<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	            <title>Sum 41 played a tiny London show, and it looked like this | Upset</title>
        
	<link href="/css/style.css" rel="stylesheet">
	<link href="/css/columns.css" rel="stylesheet">
	<link href="/css/magnific-popup.css" rel="stylesheet" >
	<script src="/js/dork.js"></script>
	<link href="/css/mobhide.css" rel="stylesheet">
	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
	
			<meta name="description" content="The Slam Dunk headliners got intimate in the capital, and we were there to capture the action.">
	<meta property="og:description" content="The Slam Dunk headliners got intimate in the capital, and we were there to capture the action." />
	<meta property="og:image" content="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/Sum-41_The-Dome_200120_SLB_193.jpg" />
	<meta property="og:site_name" content="Upset" />
	<meta property="og:title" content="Sum 41 played a tiny London show, and it looked like this" />
	<meta property="og:type" content="website" />
	<meta property="og:url" content="https://www.upsetmagazine.com/photos/sum-41-played-a-tiny-london-show-and-it-looked-like-this" />
	
	<meta name="twitter:card" content="summary" /> 
	<meta name="twitter:url" content="https://www.upsetmagazine.com/photos/sum-41-played-a-tiny-london-show-and-it-looked-like-this" /> 
	<meta name="twitter:title" content="Sum 41 played a tiny London show, and it looked like this" /> 
	<meta name="twitter:description" content="The Slam Dunk headliners got intimate in the capital, and we were there to capture the action." /> 
	<meta name="twitter:image:src" content="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/Sum-41_The-Dome_200120_SLB_193.jpg" /> 		
	<link rel="canonical" href="https://www.upsetmagazine.com/photos/sum-41-played-a-tiny-london-show-and-it-looked-like-this" />
	
	<meta name="twitter:site" content="upsetmagazine" />
	<meta property="twitter:account_id" content="3093013045" />
	

	<link rel="shortcut icon" href="/images/upsetlogo_2018_favd.png" />
	<link rel="alternate" type="application/rss+xml" title="Upset" href="/feed.rss" />
  <script>
                window.addEventListener("load", function(){
                window.cookieconsent.initialise({
                  "palette": {
                    "popup": {
                      "background": "#000000",
                      "text": "#ffffff"
                    },
                    "button": {
                      "background":  "block" === "wire" ? "transparent" :  "#f1d600",
                      "text": "block" === "wire" ? "#f1d600" : "#000000",
                      "border":  "block" === "wire" ? "#f1d600" : undefined
                    }
                  },
                  "position": "bottom" === "toppush" ? "top" : "bottom",
                  "static": "bottom" === "toppush",
                  "theme": "block",
                  "content": {
                    "message": "This website uses cookies to ensure you get the best experience on our website.&nbsp;",
                    "dismiss": "Got it!",
                    "link": "Learn More",
                    "href": "http://cookiesandyou.com/"
                  }
                })});
              </script><link href="https://www.upsetmagazine.com/cpresources/fc05e024/css/cookieconsent.min.css?v=1560933818" rel="stylesheet"></head>
  <body>
	  
	  <header>
		  <div class="leaderboard">
		  	<div class="ad">
				<!-- 970 x 250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc196924 = window.plc196924 || 0;
document.write('<'+'div id="placement_196924_'+plc196924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167440, 196924, [970,250], 'placement_196924_'+opt.place, opt); }, opt: { place: plc196924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
			</div>
		  </div>
		  
		  <div id="header" style="background-color:#111; border-bottom: 0px dashed #fff; border-top: 1px dashed #fff; color:#fff;"><div class="topwrapper">
		  <div style="float:left; width:400px; display:inline-block;">
		  <form action="https://www.upsetmagazine.com/search/results">    <input autocomplete="off" type="search" name="q" class="searchbox" style="background-color:#111; color:#fff; border-bottom:#fff 1px solid; -webkit-appearance: none;">
    <input type="submit" value="Search" class="searchbutton"  style="background-color:#111; color:#fff;">
</form></div> 

<div class="subtext" style="font-weight:400; text-transform:uppercase; letter-spacing:2px; font-size:14px;">Disrupt the noise</div>
<div style="clear:both"></div>		  
		 </div>
		 <div id="moblogo" style="text-align:center;">
		  	<a href="/"><img src="/images/upsetlogo_2018_d.png" style="max-height:90px;padding-top:25px;"></a>
		  </div>
		 <div class="navwrapper"><a href="#" onclick="toggle_visibility('navbar');"><img src="/images/menuicon.png" style="max-width:32px; float:right;"></a></div></div>
		  
		  <div id="logo"  style="text-align:center;">
		  	<a href="/"><img src="/images/upsetlogo_2018_d.png" style="max-height:115px;padding-top:18px;"></a>
		  </div>
		  
		  		  <div id="subheader" style="background-color:#111; color:#fff; border-bottom:1px dashed #fff;">
					  <div class="wrapper">
							<div id="subheader_left" style="padding-bottom:16px;">
							<div style="border:5px solid #fff; color:#fff; padding:15px; height:75px; width:250px;"><span style="font-size:20px"><a href="/magazine/subscribe" style="color:#fff;">Subscribe to Upset</a></span><br>Get Upset delivered direct to your door anywhere on the planet, every month. <a href="/magazine/subscribe" style="color:#fff;">Get more info here.</a></div>

							</div>
							
							
							         <div id="subheader_right">
								<div class="subheader_right_copy">
									<div class="subheader_tagdiv"><span class="subheader_tag" style="border-bottom: 5px solid #fff;">In the mag...</span></div>
									<span class="subheader_head">Featuring <strong>Dune Rats, Twin Atlantic, Vukovi</strong> and loads more.</span><br/>
									<a href="https://www.upsetmagazine.com/magazine/february-2020" style="color:#fff; background-color: transparent;">Order a copy</a>
								</div>
								<a href="https://www.upsetmagazine.com/magazine/february-2020" alt="This month's magazine"><img src="https://www.upsetmagazine.com/images/article/Magazine-Images/February 2020/upset51_t.jpg" style="width:150px; max-width: 150px; float:right; padding-left:20px;" alt="February 2020"></a>
							</div>
            							
							
							
					  		
					  </div>
</div>
		  <div class=" mobhide navpad" id="navbar" style="text-align:center;background-color:#111; color:#fff;"><div style="text-align:center; letter-spacing: 3px;padding:10px 10px 15px 10px;font-weight:400; font-size:16px; background-color:#111; color:#fff;"><a href="/news/" style="color:#fff; margin-right:15px; text-decoration:none;">NEWS</a> <a href="/features/" style="color:#fff; margin-right:15px; text-decoration:none;">FEATURES</a> <a href="/photos/" style="color:#fff; margin-right:15px; text-decoration:none;">PHOTOS</a> <a href="/reviews/" style="color:#fff; margin-right:15px; text-decoration:none; text-decoration:none;border-right:1px solid #fff;padding-right:15px;">REVIEWS</a> <a href="/magazine/" style="color:#fff; margin-right:15px; text-decoration:none;border-right:1px solid #fff;padding-right:15px;">MAGAZINE</a> <a href="/buy/" style="color:#fff; margin-right:0px; text-decoration:none;">BUY</a></div>
		  </div>
			
  
	  </header>

<div style="background-color:#111; margin-top:-1px; border-top:1px dashed #fff;">
<div class="wrapper">
<div style="padding-top:30px;">
<div class="tagdiv"><span class="tag" style="color:#fff;">Photos</span></div>
		<h1 style="color:#fff;">Sum 41 played a tiny London show, and it looked like this</h1>
		<div class="standfirst" style="color:#fff;">The Slam Dunk headliners got intimate in the capital, and we were there to capture the action.</div>
		

		
		<div style="border-top: 1px dashed #fff;padding-top:5px; margin-top:10px;border-bottom: 1px dashed #fff;padding-bottom:5px; color:#fff"><span style="padding-right:10px"><strong>Published:</strong> 10:13 pm, January 21, 2020</span>		
				
		 <strong>Photos:</strong> Sarah Louise Bennett. </div>
		
		
<div class="mainimage" style="margin-top:0px; margin-bottom:0px;"><div class="container-fluid"><div class="row"><div class="col-md-12" style="color:#fff;"><div class="bigpadding">    
<div class="mainimage"><div class="container-fluid"><div class="row">
   <div class="col-md-12"><div style="position: relative; top: 0; left: 0;padding-left:10px;padding-right:10px;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_193.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_193.jpg" alt="Sum 41 played a tiny London show, and it looked like this" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:20px; z-index:3;" src="/dork/images/zoom.png"></div></div></div></div></div>
        
                
<div class="mainimage"><div class="container-fluid"><div class="row">
    <div class="col-md-4"><div style="position: relative; top: 0; left: 0;padding-left:10px;padding-right:10px;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_028.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_028.jpg" alt="Sum 41 played a tiny London show, and it looked like this" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:20px; z-index:3;" src="/dork/images/zoom.png"></div></div> <div class="col-md-4"><div style="position: relative; top: 0; left: 0;padding-left:10px;padding-right:10px;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_033.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_033.jpg" alt="Sum 41 played a tiny London show, and it looked like this" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:20px; z-index:3;" src="/dork/images/zoom.png"></div></div> <div class="col-md-4"><div style="position: relative; top: 0; left: 0;padding-left:10px;padding-right:10px;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_043.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_043.jpg" alt="Sum 41 played a tiny London show, and it looked like this" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:20px; z-index:3;" src="/dork/images/zoom.png"></div></div></div></div></div>
        
                
<div class="mainimage"><div class="container-fluid"><div class="row">
      <div class="col-md-3"><div style="position: relative; top: 0; left: 0;padding-left:10px;padding-right:10px;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_079.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_079.jpg" alt="Sum 41 played a tiny London show, and it looked like this" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:20px; z-index:3;" src="/dork/images/zoom.png"></div></div>   <div class="col-md-3"><div style="position: relative; top: 0; left: 0;padding-left:10px;padding-right:10px;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_102.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_102.jpg" alt="Sum 41 played a tiny London show, and it looked like this" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:20px; z-index:3;" src="/dork/images/zoom.png"></div></div>   <div class="col-md-3"><div style="position: relative; top: 0; left: 0;padding-left:10px;padding-right:10px;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_117.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_117.jpg" alt="Sum 41 played a tiny London show, and it looked like this" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:20px; z-index:3;" src="/dork/images/zoom.png"></div></div>   <div class="col-md-3"><div style="position: relative; top: 0; left: 0;padding-left:10px;padding-right:10px;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_179.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_179.jpg" alt="Sum 41 played a tiny London show, and it looked like this" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:20px; z-index:3;" src="/dork/images/zoom.png"></div></div></div></div></div>
        
                
<div class="mainimage"><div class="container-fluid"><div class="row">
    <div class="col-md-6"><div style="position: relative; top: 0; left: 0;padding-left:10px;padding-right:10px;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_184.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_184.jpg" alt="Sum 41 played a tiny London show, and it looked like this" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:20px; z-index:3;" src="/dork/images/zoom.png"></div></div> <div class="col-md-6"><div style="position: relative; top: 0; left: 0;padding-left:10px;padding-right:10px;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_239.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_239.jpg" alt="Sum 41 played a tiny London show, and it looked like this" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:20px; z-index:3;" src="/dork/images/zoom.png"></div></div></div></div></div>
        
                
<div class="mainimage"><div class="container-fluid"><div class="row">
   <div class="col-md-12"><div style="position: relative; top: 0; left: 0;padding-left:10px;padding-right:10px;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_263.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_263.jpg" alt="Sum 41 played a tiny London show, and it looked like this" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:20px; z-index:3;" src="/dork/images/zoom.png"></div></div></div></div></div>
        
                
<div class="mainimage"><div class="container-fluid"><div class="row">
    <div class="col-md-4"><div style="position: relative; top: 0; left: 0;padding-left:10px;padding-right:10px;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_247.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_247.jpg" alt="Sum 41 played a tiny London show, and it looked like this" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:20px; z-index:3;" src="/dork/images/zoom.png"></div></div> <div class="col-md-4"><div style="position: relative; top: 0; left: 0;padding-left:10px;padding-right:10px;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_267.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_267.jpg" alt="Sum 41 played a tiny London show, and it looked like this" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:20px; z-index:3;" src="/dork/images/zoom.png"></div></div> <div class="col-md-4"><div style="position: relative; top: 0; left: 0;padding-left:10px;padding-right:10px;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_298.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sum 41/Dome, London, Jan 2020/_imageblocks/Sum-41_The-Dome_200120_SLB_298.jpg" alt="Sum 41 played a tiny London show, and it looked like this" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:20px; z-index:3;" src="/dork/images/zoom.png"></div></div></div></div></div>
        
            </div></div></div></div></div>
		
</div>
</div>
</div>
<div class="wrapper">
	<div style="padding-bottom:30px;"><div class="ad">
	<!-- 970 x 250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc196924 = window.plc196924 || 0;
document.write('<'+'div id="placement_196924_'+plc196924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167440, 196924, [970,250], 'placement_196924_'+opt.place, opt); }, opt: { place: plc196924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

			</div></div>  
<div class="sectionindex">
	<div class="container-fluid mobhide">
         <div class="row tih_yellow" style="background-color:#fff; border:10px solid #111;">
         	<div class="col-md-2 tih_row">
         		<img src="/images/needtoknow.png" style="width:95%">
         		<div class="tih_subheader">Everything going on in rock, right now.</div>
         	</div>
            			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/V/Vukovi/_crop600x400/Vukovi-Photoshoot-2-hair-edit.jpg" alt="Vukovi: &quot;I just don&#039;t want people to feel how I felt; helplessly alone&quot;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Feature</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/features/vukovi-interview-feb20" style="background-color:transparent;">Vukovi: &quot;I just don&#039;t want people to feel how I felt; helplessly alone&quot; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/H/Haggard Cat/_crop600x400/haggard-cat-oct19.jpg" alt="Haggard Cat have announced a new headline tour for spring">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">On tour</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/haggard-cat-uk-tour-jan20" style="background-color:transparent;">Haggard Cat have announced a new headline tour for spring 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/A/All-Time-Low/_crop600x400/all-time-low-jan20.jpg" alt="All Time Low are back with their new one-off single, &#039;Some Kind Of Disaster&#039;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Listen</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/all-time-low-are-back-with-their-new-one-off-single-some-kind-of-disaster" style="background-color:transparent;">All Time Low are back with their new one-off single, &#039;Some Kind Of Disaster&#039; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/C/Cultdreams/_crop600x400/Cultdreams_2019-54-of-89.jpg" alt="Cultdreams have announced a new stripped-back EP, &#039;The Piano Sessions&#039;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Coming soon</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/cultdreams-ep-the-piano-sessions" style="background-color:transparent;">Cultdreams have announced a new stripped-back EP, &#039;The Piano Sessions&#039; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/U/The Used/_crop600x400/the-used-dec19.jpg" alt="Slam Dunk is heading to France, with a new event in Paris">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Festivals</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/slam-dunk-france-jan20" style="background-color:transparent;">Slam Dunk is heading to France, with a new event in Paris 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
              </div>
    </div>
</div>
  
</div>
  <div class="wrapper"><div style="text-align:center; border-top:10px solid #111;margin-top:50px; padding-bottom:50px;">
<div style="text-align:center; letter-spacing: 5px;padding:10px; border-bottom:1px solid #111; font-weight:700; margin-bottom:30px; font-size:0.8em;"><a href="/contact/" style="color:#111; margin-right:15px; text-decoration:none;">CONTACT</a> <a href="/privacy/" style="color:#111; margin-right:15px; text-decoration:none;">PRIVACY</a> <a href="/advertise/" style="color:#111; margin-right:0px; text-decoration:none;">ADVERTISE</a></div><a href="http://www.welcometothebunker.com"><img src="/images/bunkerlogo.png" style="max-width:150px;margin-bottom:10px;"></a><br>  © 2018 The Bunker Publishing</div></div>
<script src="/js/jquery.magnific-popup.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60857358-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60857358-1');
</script>

<style>
.cc-revoke, .cc-window {
font-family: Calibre, Helvetica,Calibri,Arial,sans-serif; }
</style>
  <script src="https://www.upsetmagazine.com/cpresources/fc05e024/js/cookieconsent.min.js?v=1560933818"></script></body>
</html>
