<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	            <title>Sunflower Bean have announced their third album with new single, ‘Who Put You Up To This?’ | Upset</title>
        
	<link href="/css/style.css" rel="stylesheet">
	<link href="/css/columns.css" rel="stylesheet">
	<link href="/css/magnific-popup.css" rel="stylesheet" >
	<script src="/js/dork.js"></script>
	<link href="/css/mobhide.css" rel="stylesheet">
	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
	
			<meta name="description" content="The full-length is set to arrive in May via Lucky Number.">
	<meta property="og:description" content="The full-length is set to arrive in May via Lucky Number." />
	<meta property="og:image" content="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sunflower-Bean/2_SunflowerBean_DrielyS-1920x1280.jpg" />
	<meta property="og:site_name" content="Upset" />
	<meta property="og:title" content="Sunflower Bean have announced their third album with new single, ‘Who Put You Up To This?’" />
	<meta property="og:type" content="website" />
	<meta property="og:url" content="https://www.upsetmagazine.com/news/sunflower-bean-third-album" />
	
	<meta name="twitter:card" content="summary" /> 
	<meta name="twitter:url" content="https://www.upsetmagazine.com/news/sunflower-bean-third-album" /> 
	<meta name="twitter:title" content="Sunflower Bean have announced their third album with new single, ‘Who Put You Up To This?’" /> 
	<meta name="twitter:description" content="The full-length is set to arrive in May via Lucky Number." /> 
	<meta name="twitter:image:src" content="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sunflower-Bean/2_SunflowerBean_DrielyS-1920x1280.jpg" /> 	
	<link rel="canonical" href="https://www.upsetmagazine.com/news/sunflower-bean-third-album" />
	
	<meta name="twitter:site" content="upsetmagazine" />
	<meta property="twitter:account_id" content="3093013045" />
	

	<link rel="shortcut icon" href="/images/upsetlogo_2018_favd.png" />
	<link rel="alternate" type="application/rss+xml" title="Upset" href="/feed.rss" />
  <script>
                window.addEventListener("load", function(){
                window.cookieconsent.initialise({
                  "palette": {
                    "popup": {
                      "background": "#000000",
                      "text": "#ffffff"
                    },
                    "button": {
                      "background":  "block" === "wire" ? "transparent" :  "#f1d600",
                      "text": "block" === "wire" ? "#f1d600" : "#000000",
                      "border":  "block" === "wire" ? "#f1d600" : undefined
                    }
                  },
                  "position": "bottom" === "toppush" ? "top" : "bottom",
                  "static": "bottom" === "toppush",
                  "theme": "block",
                  "content": {
                    "message": "This website uses cookies to ensure you get the best experience on our website.&nbsp;",
                    "dismiss": "Got it!",
                    "link": "Learn More",
                    "href": "http://cookiesandyou.com/"
                  }
                })});
              </script><link href="https://www.upsetmagazine.com/cpresources/fc05e024/css/cookieconsent.min.css?v=1617964091" rel="stylesheet"></head>
  <body>
	  
	  <header>
		  <div class="leaderboard">
		  	<div class="ad">
				<!-- 970 x 250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc196924 = window.plc196924 || 0;
document.write('<'+'div id="placement_196924_'+plc196924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167440, 196924, [970,250], 'placement_196924_'+opt.place, opt); }, opt: { place: plc196924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
			</div>
		  </div>
		  
		  <div id="header" style="background-color:#111; border-bottom: 0px dashed #fff; border-top: 1px dashed #fff; color:#fff;"><div class="topwrapper">
		  <div style="float:left; width:400px; display:inline-block;">
		  <form action="https://www.upsetmagazine.com/search/results">    <input autocomplete="off" type="search" name="q" class="searchbox" style="background-color:#111; color:#fff; border-bottom:#fff 1px solid; -webkit-appearance: none;">
    <input type="submit" value="Search" class="searchbutton"  style="background-color:#111; color:#fff;">
</form></div> 

<div class="subtext" style="font-weight:400; text-transform:uppercase; letter-spacing:2px; font-size:14px;">Disrupt the noise</div>
<div style="clear:both"></div>		  
		 </div>
		 <div id="moblogo" style="text-align:center;">
		  	<a href="/"><img src="/images/upsetlogo_2018_d.png" style="max-height:90px;padding-top:25px;"></a>
		  </div>
		 <div class="navwrapper"><a href="#" onclick="toggle_visibility('navbar');"><img src="/images/menuicon.png" style="max-width:32px; float:right;"></a></div></div>
		  
		  <div id="logo"  style="text-align:center;">
		  	<a href="/"><img src="/images/upsetlogo_2018_d.png" style="max-height:115px;padding-top:18px;"></a>
		  </div>
		  
		  		  <div id="subheader" style="background-color:#111; color:#fff; border-bottom:1px dashed #fff;">
					  <div class="wrapper">
							<div id="subheader_left" style="padding-bottom:16px;">
							<div style="border:5px solid #fff; color:#fff; padding:15px; height:75px; width:250px;"><span style="font-size:20px"><a href="/magazine/subscribe" style="color:#fff;">Subscribe to Upset</a></span><br>Get Upset delivered direct to your door anywhere on the planet, every month. <a href="/magazine/subscribe" style="color:#fff;">Get more info here.</a></div>

							</div>
							
							
							         <div id="subheader_right">
								<div class="subheader_right_copy">
									<div class="subheader_tagdiv"><span class="subheader_tag" style="border-bottom: 5px solid #fff;">In the mag...</span></div>
									<span class="subheader_head">Featuring <strong>As It Is, Twin Atlantic, Underoath, Rolo Tomassi</strong> and more.</span><br/>
									<a href="https://www.upsetmagazine.com/magazine/february-2022" style="color:#fff; background-color: transparent;">Order a copy</a>
								</div>
								<a href="https://www.upsetmagazine.com/magazine/february-2022" alt="This month's magazine"><img src="https://www.upsetmagazine.com/images/article/Upset-February-2022-topCover.jpg" style="width:150px; max-width: 150px; float:right; padding-left:20px;" alt="February 2022"></a>
							</div>
            							
							
							
					  		
					  </div>
</div>
		  <div class=" mobhide navpad" id="navbar" style="text-align:center;background-color:#111; color:#fff;"><div style="text-align:center; letter-spacing: 3px;padding:10px 10px 15px 10px;font-weight:400; font-size:16px; background-color:#111; color:#fff;"><a href="/news/" style="color:#fff; margin-right:15px; text-decoration:none;">NEWS</a> <a href="/features/" style="color:#fff; margin-right:15px; text-decoration:none;">FEATURES</a> <a href="/photos/" style="color:#fff; margin-right:15px; text-decoration:none;">PHOTOS</a> <a href="/reviews/" style="color:#fff; margin-right:15px; text-decoration:none; text-decoration:none;border-right:1px solid #fff;padding-right:15px;">REVIEWS</a> <a href="/magazine/" style="color:#fff; margin-right:15px; text-decoration:none;border-right:1px solid #fff;padding-right:15px;">MAGAZINE</a> <a href="/buy/" style="color:#fff; margin-right:0px; text-decoration:none;">BUY</a></div>
		  </div>
		<div style="width:100%; margin-top:-5px;"><img src="/images/cut.png" style="width:100%"></div>	
  
	  </header>	
<div class="wrapper">
	<div class="tagdiv"><span class="tag" style="border-bottom: 10px solid #ff0000;">Watch</span></div>
		<h1>Sunflower Bean have announced their third album with new single, ‘Who Put You Up To This?’</h1>
		<div class="standfirst">The full-length is set to arrive in May via Lucky Number.</div>
		

		
		<div style="border-top: 1px dashed #111;padding-top:5px; margin-top:10px;border-bottom: 1px dashed #111;padding-bottom:5px;"><span style="padding-right:10px"><strong>Published:</strong> 11:19 am, February 09, 2022</span>		
				
		</div>
		
		<div class="mainimage" style="position: relative; top: 0; left: 0;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sunflower-Bean/_crop1500x1000/2_SunflowerBean_DrielyS-1920x1280.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/S/Sunflower-Bean/_crop1500x1000/2_SunflowerBean_DrielyS-1920x1280.jpg" alt="Sunflower Bean have announced their third album with new single, ‘Who Put You Up To This?’" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:10px; z-index:3;" src="/dork/images/zoom.png"></div>

<div class="maincopy">
		
    <div class="mpu mobhide">
<!-- MPU [iframenojs] -->
<iframe src="https://servedbyadbutler.com/adserve/;ID=167440;size=300x250;setID=251619;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe>
</div><p><strong>Sunflower Bean</strong> have announced their third album, <strong>‘Headful of Sugar’.</strong></p>
<p>The full-length is set to arrive on 6th May via Lucky Number, and is preceded by opening track, <strong>‘Who Put You Up To This?’.</strong></p>
<p>The band says of the track: “Are you satisfied? Who put you up to do things that you do? Was it your own choice? Questioning your life is the first step to taking the agency to change it. Sometimes you have to let go of who you have been so that you can become who you want to be.“</p>
<p>The album, meanwhile, is described as a “psychedelic headrush designed to be played loud, windows down”.</p>
<p>“We wanted to write about the lived experience of late capitalism, how it feels every day, the mundanity of not knowing where every construct is supposed to ultimately lead you,” guitarist and vocalist Nick Kivlen says. “The message is in the title: this is about fast pleasures, the sugar of life, the joy that comes with letting go of everything you thought mattered.”</p>
<p>“Tomorrow is not promised, no tour is promised, no popularity is promised, no health or money is promised,” bassist / vocalist Julia Cumming continues. “Why not make what you want to make on your own terms? Why not make a record that makes you want to dance? Why not make a record that makes you want to scream?”</p>
<p>Check out the new single below, and catch the band live at the following:<br><br>March<br>30 Cambridge, UK @ Junction 2<br>31 Leeds, UK @ Brudenell Social Club<br><br>April<br>1 Manchester, UK @ Strange Waves Festival<br>2 Glasgow, UK @ Stereo<br>4 Newcastle upon Tyne, UK @ Newcastle University<br>5 Nottingham, UK @ Rescue Rooms<br>6 Birmingham, UK @ Mama Roux’s<br>7 London, UK @ Electric Ballroom<br>9 Bristol, UK @ Thekla<br>10 Portsmouth, UK @ The Wedgewood Rooms<br>11 Brighton, UK @ Concorde 2</p>
 </div>	    
<div class="mainimage"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed/yca2oCbZ--4' frameborder='0' allowfullscreen></iframe></div></div>

	
	<div style="padding-bottom:30px;"><div class="ad">
	<!-- 970 x 250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc196924 = window.plc196924 || 0;
document.write('<'+'div id="placement_196924_'+plc196924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167440, 196924, [970,250], 'placement_196924_'+opt.place, opt); }, opt: { place: plc196924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

			</div></div>  
<div class="sectionindex">
	<div class="container-fluid mobhide">
         <div class="row tih_yellow" style="background-color:#fff; border:10px solid #111;">
         	<div class="col-md-2 tih_row">
         		<img src="/images/needtoknow.png" style="width:95%">
         		<div class="tih_subheader">Everything going on in rock, right now.</div>
         	</div>
            			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/P/Puppy/_crop600x400/puppy-jan22.jpg" alt="Puppy have booked a new headline tour for May">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">On the road</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/puppy-headline-tour-may22" style="background-color:transparent;">Puppy have booked a new headline tour for May 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/D/Destroy Boys/_crop600x400/destroy-boys-feb22.jpg" alt="Destroy Boys have announced their first-ever UK headline dates">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">On the road</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/destroy-boys-uk-tour-mar22" style="background-color:transparent;">Destroy Boys have announced their first-ever UK headline dates 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/P/Pulled Apart By Horses/_crop600x400/PABH-May-2021.jpg" alt="Pulled Apart By Horses: &quot;This is the most &#039;punk&#039; album we&#039;ve ever made&quot;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Feature</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/features/pulled-apart-by-horses-interview-feb22" style="background-color:transparent;">Pulled Apart By Horses: &quot;This is the most &#039;punk&#039; album we&#039;ve ever made&quot; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/C/Cassyette/_crop600x400/CASSYETTE-04400-jun21.jpg" alt="Check out Cassyette&#039;s Teenage Kicks playlist, feat. Santana, Paramore, P!nk and more">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Playlist</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/features/cassyette-teenage-kicks-playlist" style="background-color:transparent;">Check out Cassyette&#039;s Teenage Kicks playlist, feat. Santana, Paramore, P!nk and more 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Softcult/_crop600x400/Softcult_feb22.jpg" alt="Track by Track: ﻿Softcult - Year Of The Snake EP">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Track by Track</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/features/track-by-track-softcult-year-of-the-snake-ep" style="background-color:transparent;">Track by Track: ﻿Softcult - Year Of The Snake EP 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
              </div>
    </div>
</div>
  
 </div>
	  
  <div class="wrapper"><div style="text-align:center; border-top:10px solid #111;margin-top:50px; padding-bottom:50px;">
<div style="text-align:center; letter-spacing: 5px;padding:10px; border-bottom:1px solid #111; font-weight:700; margin-bottom:30px; font-size:0.8em;"><a href="/contact/" style="color:#111; margin-right:15px; text-decoration:none;">CONTACT</a> <a href="/privacy/" style="color:#111; margin-right:15px; text-decoration:none;">PRIVACY</a> <a href="/advertise/" style="color:#111; margin-right:0px; text-decoration:none;">ADVERTISE</a></div><a href="http://www.welcometothebunker.com"><img src="/images/bunkerlogo.png" style="max-width:150px;margin-bottom:10px;"></a><br>  © 2018 The Bunker Publishing</div></div>
<script src="/js/jquery.magnific-popup.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60857358-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60857358-1');
</script>

<style>
.cc-revoke, .cc-window {
font-family: Calibre, Helvetica,Calibri,Arial,sans-serif; }
</style>
  <script src="https://www.upsetmagazine.com/cpresources/fc05e024/js/cookieconsent.min.js?v=1617964091"></script></body>
</html>