<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	            <title>Bob Vylan, Cavetown, and Beabadoobee among acts set for intimate BRITs Week 2023 gigs | Upset</title>
        
	<link href="/css/style.css" rel="stylesheet">
	<link href="/css/columns.css" rel="stylesheet">
	<link href="/css/magnific-popup.css" rel="stylesheet" >
	<script src="/js/dork.js"></script>
	<link href="/css/mobhide.css" rel="stylesheet">
	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
	
			<meta name="description" content="The shows will take place around The BRIT Awards 2023 with Mastercard on 11th February, with proceeds going to support War Child&#039;s work with children affected by conflict.">
	<meta property="og:description" content="The shows will take place around The BRIT Awards 2023 with Mastercard on 11th February, with proceeds going to support War Child&#039;s work with children affected by conflict." />
	<meta property="og:image" content="https://www.upsetmagazine.com/images/article/Artist-Images/B/Bob Vylan/Bob-Vylan-2022.jpg" />
	<meta property="og:site_name" content="Upset" />
	<meta property="og:title" content="Bob Vylan, Cavetown, and Beabadoobee among acts set for intimate BRITs Week 2023 gigs" />
	<meta property="og:type" content="website" />
	<meta property="og:url" content="https://www.upsetmagazine.com/news/brits-week-2023-line-up" />
	
	<meta name="twitter:card" content="summary" /> 
	<meta name="twitter:url" content="https://www.upsetmagazine.com/news/brits-week-2023-line-up" /> 
	<meta name="twitter:title" content="Bob Vylan, Cavetown, and Beabadoobee among acts set for intimate BRITs Week 2023 gigs" /> 
	<meta name="twitter:description" content="The shows will take place around The BRIT Awards 2023 with Mastercard on 11th February, with proceeds going to support War Child&#039;s work with children affected by conflict." /> 
	<meta name="twitter:image:src" content="https://www.upsetmagazine.com/images/article/Artist-Images/B/Bob Vylan/Bob-Vylan-2022.jpg" /> 	
	<link rel="canonical" href="https://www.upsetmagazine.com/news/brits-week-2023-line-up" />
	
	<meta name="twitter:site" content="upsetmagazine" />
	<meta property="twitter:account_id" content="3093013045" />
	

	<link rel="shortcut icon" href="/images/upsetlogo_2018_favd.png" />
	<link rel="alternate" type="application/rss+xml" title="Upset" href="/feed.rss" />
  <script>
                window.addEventListener("load", function(){
                window.cookieconsent.initialise({
                  "palette": {
                    "popup": {
                      "background": "#000000",
                      "text": "#ffffff"
                    },
                    "button": {
                      "background":  "block" === "wire" ? "transparent" :  "#f1d600",
                      "text": "block" === "wire" ? "#f1d600" : "#000000",
                      "border":  "block" === "wire" ? "#f1d600" : undefined
                    }
                  },
                  "position": "bottom" === "toppush" ? "top" : "bottom",
                  "static": "bottom" === "toppush",
                  "theme": "block",
                  "content": {
                    "message": "This website uses cookies to ensure you get the best experience on our website.&nbsp;",
                    "dismiss": "Got it!",
                    "link": "Learn More",
                    "href": "http://cookiesandyou.com/"
                  }
                })});
              </script><link href="https://www.upsetmagazine.com/cpresources/fc05e024/css/cookieconsent.min.css?v=1617964091" rel="stylesheet"></head>
  <body>
	  
	  <header>
		  <div class="leaderboard">
		  	<div class="ad">
				<!-- 970 x 250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc196924 = window.plc196924 || 0;
document.write('<'+'div id="placement_196924_'+plc196924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167440, 196924, [970,250], 'placement_196924_'+opt.place, opt); }, opt: { place: plc196924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
			</div>
		  </div>
		  
		  <div id="header" style="background-color:#111; border-bottom: 0px dashed #fff; border-top: 1px dashed #fff; color:#fff;"><div class="topwrapper">
		  <div style="float:left; width:400px; display:inline-block;">
		  <form action="https://www.upsetmagazine.com/search/results">    <input autocomplete="off" type="search" name="q" class="searchbox" style="background-color:#111; color:#fff; border-bottom:#fff 1px solid; -webkit-appearance: none;">
    <input type="submit" value="Search" class="searchbutton"  style="background-color:#111; color:#fff;">
</form></div> 

<div class="subtext" style="font-weight:400; text-transform:uppercase; letter-spacing:2px; font-size:14px;">Disrupt the noise</div>
<div style="clear:both"></div>		  
		 </div>
		 <div id="moblogo" style="text-align:center;">
		  	<a href="/"><img src="/images/upsetlogo_2018_d.png" style="max-height:90px;padding-top:25px;"></a>
		  </div>
		 <div class="navwrapper"><a href="#" onclick="toggle_visibility('navbar');"><img src="/images/menuicon.png" style="max-width:32px; float:right;"></a></div></div>
		  
		  <div id="logo"  style="text-align:center;">
		  	<a href="/"><img src="/images/upsetlogo_2018_d.png" style="max-height:115px;padding-top:18px;"></a>
		  </div>
		  
		  		  <div id="subheader" style="background-color:#111; color:#fff; border-bottom:1px dashed #fff;">
					  <div class="wrapper">
							<div id="subheader_left" style="padding-bottom:16px;">
							<div style="border:5px solid #fff; color:#fff; padding:15px; height:75px; width:250px;"><span style="font-size:20px"><a href="/magazine/subscribe" style="color:#fff;">Subscribe to Upset</a></span><br>Get Upset delivered direct to your door anywhere on the planet, every month. <a href="/magazine/subscribe" style="color:#fff;">Get more info here.</a></div>

							</div>
							
							
							         <div id="subheader_right">
								<div class="subheader_right_copy">
									<div class="subheader_tagdiv"><span class="subheader_tag" style="border-bottom: 5px solid #fff;">In the mag...</span></div>
									<span class="subheader_head">Featuring <strong>Slipknot, L.S. Dunes, Magnolia Park</strong> and more.</span><br/>
									<a href="https://www.upsetmagazine.com/magazine/december-2022-january-2023" style="color:#fff; background-color: transparent;">Order a copy</a>
								</div>
								<a href="https://www.upsetmagazine.com/magazine/december-2022-january-2023" alt="This month's magazine"><img src="https://www.upsetmagazine.com/images/article/Magazine-Images/December 2022 January 2023/Upset-December-2022-January-2023top.jpg" style="width:150px; max-width: 150px; float:right; padding-left:20px;" alt="December 2022 / January 2023"></a>
							</div>
            							
							
							
					  		
					  </div>
</div>
		  <div class=" mobhide navpad" id="navbar" style="text-align:center;background-color:#111; color:#fff;"><div style="text-align:center; letter-spacing: 3px;padding:10px 10px 15px 10px;font-weight:400; font-size:16px; background-color:#111; color:#fff;"><a href="/news/" style="color:#fff; margin-right:15px; text-decoration:none;">NEWS</a> <a href="/features/" style="color:#fff; margin-right:15px; text-decoration:none;">FEATURES</a> <a href="/photos/" style="color:#fff; margin-right:15px; text-decoration:none;">PHOTOS</a> <a href="/reviews/" style="color:#fff; margin-right:15px; text-decoration:none; text-decoration:none;border-right:1px solid #fff;padding-right:15px;">REVIEWS</a> <a href="/magazine/" style="color:#fff; margin-right:15px; text-decoration:none;border-right:1px solid #fff;padding-right:15px;">MAGAZINE</a> <a href="/buy/" style="color:#fff; margin-right:0px; text-decoration:none;">BUY</a></div>
		  </div>
		<div style="width:100%; margin-top:-5px;"><img src="/images/cut.png" style="width:100%"></div>	
  
	  </header>	
<div class="wrapper">
	<div class="tagdiv"><span class="tag" style="border-bottom: 10px solid #ff0000;">Live</span></div>
		<h1>Bob Vylan, Cavetown, and Beabadoobee among acts set for intimate BRITs Week 2023 gigs</h1>
		<div class="standfirst">The shows will take place around The BRIT Awards 2023 with Mastercard on 11th February, with proceeds going to support War Child's work with children affected by conflict.</div>
		

		
		<div style="border-top: 1px dashed #111;padding-top:5px; margin-top:10px;border-bottom: 1px dashed #111;padding-bottom:5px;"><span style="padding-right:10px"><strong>Published:</strong> 2:04 pm, December 13, 2022</span>		
				
		</div>
		
		<div class="mainimage" style="position: relative; top: 0; left: 0;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/B/Bob Vylan/_crop1500x1000/Bob-Vylan-2022.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/B/Bob Vylan/_crop1500x1000/Bob-Vylan-2022.jpg" alt="Bob Vylan, Cavetown, and Beabadoobee among acts set for intimate BRITs Week 2023 gigs" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:10px; z-index:3;" src="/dork/images/zoom.png"></div>

<div class="maincopy">
	<div class="mpu mobhide">
<!-- MPU [iframenojs] -->
<iframe src="https://servedbyadbutler.com/adserve/;ID=167440;size=300x250;setID=251619;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe>   

</div>
<p>BRITs Week presented by Mastercard for War Child will return in 2023 with a series of gigs featuring some of the biggest names in music. </p>
<p>The shows will take place around The BRIT Awards 2023 with Mastercard on 11th February, with proceeds going to support War Child's work with children affected by conflict.</p>
<p>So far, the lineup for BRITs Week 2023 has been announced and includes acts such as <strong>Bob Vylan, Cavetown</strong>, and <strong>Beabadoobee</strong>. More acts will be announced in January.</p>
<p>BRITs Week is produced by AEG Presents, BPI, and War Child, and sponsored by Mastercard. Tickets for the shows will be available in a War Child pre-sale starting on 15th December, and on general sale starting on 16th December. Fans can also enter a prize draw to win tickets by making a donation to War Child.</p>
<p>Austen Cruickshank, Senior Live Music Manager at War Child, said: "We are thrilled to be working with BPI, AEG and Mastercard once again on another BRITs Week series. The 2023 shows feel particularly special for us as we also celebrate our 30th anniversary as a charity and look back on everything we have been able to do for children affected by conflict around the world, thanks to the unwavering energy and passion of the music industry. With conflict rates on the rise, and more children at risk, our work as a charity is truly never more needed so we are excited to bring this amazing roster of talent to some incredible venues across London and the UK, to create more unforgettable music moments and raise much needed funds to support our work now, and for the future."</p>
<p>Maggie Crowe OBE, BPI's Director of Events & Charities, added: "Announcing this brilliant line up with more names joining the class of BRITs Week 2023 early in the New Year is just joyous. Music is therapy for the soul and listening to amazing artists perform at intimate venues across the UK will be a highlight of 2023 for fans. The BRITs Week shows are a true celebration of British music, and we are so grateful for the talent that is supporting War Child, a charity that has been at the heart of the UK music industry for over 30 years."</p>
<p>The line-up so far reads:<br><br>JANUARY<br>31 - Raw Power Management Presents The Hunna - Lafayette, London<br><br>FEBRUARY<br>01 - Metronomy - HERE at Outernet, London<br>02 - Years & Years - HERE at Outernet, London<br>03 - Beabadoobee - Lafayette, London<br>03 - Kojey Radical - XOYO, London<br>04 - Cavetown - Omeara, London<br>05 - The Snuts - Stereo, Glasgow<br>07 - easy life - Trinity Centre, Bristol<br>07 - Sea Girls - 100 Club, London<br>09 - Xtra Mile Recordings 20th Anniversary with Frank Turner + The Sleeping Souls - O2 Shepherds Bush Empire, London<br>10 - Rina Sawayama - Lafayette, London<br>10 - Bob Vylan - Omeara, London<br></p></div>
 	         

    <div class="maincopy" style="margin-bottom:30px;"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    
    
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Take a look at the stunning line-up for BRITs Week 2023 presented by <a href="https://twitter.com/MastercardUK?ref_src=twsrc%5Etfw">@MastercardUK</a> for <a href="https://twitter.com/WarChildUK?ref_src=twsrc%5Etfw">@WarChildUK</a> 🤩<br><br>To enter the prize draw for tickets, head to <a href="https://t.co/XqqICNKDdi">https://t.co/XqqICNKDdi</a> <a href="https://twitter.com/hashtag/BRITsWeek?src=hash&amp;ref_src=twsrc%5Etfw">#BRITsWeek</a> <a href="https://t.co/w8qrMeIc5v">pic.twitter.com/w8qrMeIc5v</a></p>&mdash; BRIT Awards (@BRITs) <a href="https://twitter.com/BRITs/status/1602589143254663168?ref_src=twsrc%5Etfw">December 13, 2022</a></blockquote>
</div>

        
    	
	<div style="padding-bottom:30px;"><div class="ad">
	<!-- 970 x 250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc196924 = window.plc196924 || 0;
document.write('<'+'div id="placement_196924_'+plc196924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167440, 196924, [970,250], 'placement_196924_'+opt.place, opt); }, opt: { place: plc196924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

			</div></div>  
<div class="sectionindex">
	<div class="container-fluid mobhide">
         <div class="row tih_yellow" style="background-color:#fff; border:10px solid #111;">
         	<div class="col-md-2 tih_row">
         		<img src="/images/needtoknow.png" style="width:95%">
         		<div class="tih_subheader">Everything going on in rock, right now.</div>
         	</div>
            			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/_crop600x400/Andy-Shauf-by-Angela-Lewis-1.jpg" alt="Andy Shauf has released a new single, &#039;Catch Your Eye&#039;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Watch</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/andy-shauf-new-single-catch-your-eye" style="background-color:transparent;">Andy Shauf has released a new single, &#039;Catch Your Eye&#039; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/N/No Devotion/_crop600x400/NO-DEVOTION-BY-LIZA-DE-GUIA-sept22.jpg" alt="No Devotion are set to play a run of UK dates early next year">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">On tour</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/no-devotion-uk-dates-2023" style="background-color:transparent;">No Devotion are set to play a run of UK dates early next year 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/_crop600x400/Electric-Callboy.jpg" alt="Electric Callboy have announced a new UK tour for 2023">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">On tour</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/electric-callboy-uk-tour-2023" style="background-color:transparent;">Electric Callboy have announced a new UK tour for 2023 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/L/Life/_crop600x400/LIFE_©LukeHallett_BML_promo-pic-1-1920x1280.jpg" alt="LIFE have released a new version of &#039;Jingle Bells&#039; to celebrate the holiday season">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Listen</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/life-jingle-bells-xmas-2023-cover" style="background-color:transparent;">LIFE have released a new version of &#039;Jingle Bells&#039; to celebrate the holiday season 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/_crop600x400/Magnolia-Park-Ryan-Oakes.jpg" alt="Ryan Oakes enlists Magnolia Park for new single &#039;WHITE FLAG&#039; - listen">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Watch</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/ryan-oakes-magnolia-park-white-flag-listen" style="background-color:transparent;">Ryan Oakes enlists Magnolia Park for new single &#039;WHITE FLAG&#039; - listen 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
              </div>
    </div>
</div>
  
 </div>
	  
  <div class="wrapper"><div style="text-align:center; border-top:10px solid #111;margin-top:50px; padding-bottom:50px;">
<div style="text-align:center; letter-spacing: 5px;padding:10px; border-bottom:1px solid #111; font-weight:700; margin-bottom:30px; font-size:0.8em;"><a href="/contact/" style="color:#111; margin-right:15px; text-decoration:none;">CONTACT</a> <a href="/privacy/" style="color:#111; margin-right:15px; text-decoration:none;">PRIVACY</a> <a href="/advertise/" style="color:#111; margin-right:0px; text-decoration:none;">ADVERTISE</a></div><a href="http://www.welcometothebunker.com"><img src="/images/bunkerlogo.png" style="max-width:150px;margin-bottom:10px;"></a><br>  © 2018 The Bunker Publishing</div></div>
<script src="/js/jquery.magnific-popup.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60857358-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60857358-1');
</script>

<style>
.cc-revoke, .cc-window {
font-family: Calibre, Helvetica,Calibri,Arial,sans-serif; }
</style>
  <script src="https://www.upsetmagazine.com/cpresources/fc05e024/js/cookieconsent.min.js?v=1617964091"></script></body>
</html>