<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	            <title>illuminati hotties: &quot;There&#039;s no box, no scene, no lines within which I need to colour; I can just do me&quot; | Upset</title>
        
	<link href="/css/style.css" rel="stylesheet">
	<link href="/css/columns.css" rel="stylesheet">
	<link href="/css/magnific-popup.css" rel="stylesheet" >
	<script src="/js/dork.js"></script>
	<link href="/css/mobhide.css" rel="stylesheet">
	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
	
			<meta name="description" content="Battling through label disputes and industry nonsense, cult faves illuminati hotties are flying higher than ever before.
">
	<meta property="og:description" content="Battling through label disputes and industry nonsense, cult faves illuminati hotties are flying higher than ever before.
" />
	<meta property="og:image" content="https://www.upsetmagazine.com/images/article/Artist-Images/I/illuminati hotties/Illuminati-Hotties-hi-res-oct21.jpg" />
	<meta property="og:site_name" content="Upset" />
	<meta property="og:title" content="illuminati hotties: &quot;There&#039;s no box, no scene, no lines within which I need to colour; I can just do me&quot;" />
	<meta property="og:type" content="website" />
	<meta property="og:url" content="https://www.upsetmagazine.com/features/illuminati-hotties-interview-oct21" />
	
	<meta name="twitter:card" content="summary" /> 
	<meta name="twitter:url" content="https://www.upsetmagazine.com/features/illuminati-hotties-interview-oct21" /> 
	<meta name="twitter:title" content="illuminati hotties: &quot;There&#039;s no box, no scene, no lines within which I need to colour; I can just do me&quot;" /> 
	<meta name="twitter:description" content="Battling through label disputes and industry nonsense, cult faves illuminati hotties are flying higher than ever before.
" /> 
	<meta name="twitter:image:src" content="https://www.upsetmagazine.com/images/article/Artist-Images/I/illuminati hotties/Illuminati-Hotties-hi-res-oct21.jpg" /> 		
	<link rel="canonical" href="https://www.upsetmagazine.com/features/illuminati-hotties-interview-oct21" />
	
	<meta name="twitter:site" content="upsetmagazine" />
	<meta property="twitter:account_id" content="3093013045" />
	

	<link rel="shortcut icon" href="/images/upsetlogo_2018_favd.png" />
	<link rel="alternate" type="application/rss+xml" title="Upset" href="/feed.rss" />
  <script>
                window.addEventListener("load", function(){
                window.cookieconsent.initialise({
                  "palette": {
                    "popup": {
                      "background": "#000000",
                      "text": "#ffffff"
                    },
                    "button": {
                      "background":  "block" === "wire" ? "transparent" :  "#f1d600",
                      "text": "block" === "wire" ? "#f1d600" : "#000000",
                      "border":  "block" === "wire" ? "#f1d600" : undefined
                    }
                  },
                  "position": "bottom" === "toppush" ? "top" : "bottom",
                  "static": "bottom" === "toppush",
                  "theme": "block",
                  "content": {
                    "message": "This website uses cookies to ensure you get the best experience on our website.&nbsp;",
                    "dismiss": "Got it!",
                    "link": "Learn More",
                    "href": "http://cookiesandyou.com/"
                  }
                })});
              </script><link href="https://www.upsetmagazine.com/cpresources/fc05e024/css/cookieconsent.min.css?v=1617964091" rel="stylesheet"></head>
  <body>
	  
	  <header>
		  <div class="leaderboard">
		  	<div class="ad">
				<!-- 970 x 250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc196924 = window.plc196924 || 0;
document.write('<'+'div id="placement_196924_'+plc196924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167440, 196924, [970,250], 'placement_196924_'+opt.place, opt); }, opt: { place: plc196924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
			</div>
		  </div>
		  
		  <div id="header" style="background-color:#111; border-bottom: 0px dashed #fff; border-top: 1px dashed #fff; color:#fff;"><div class="topwrapper">
		  <div style="float:left; width:400px; display:inline-block;">
		  <form action="https://www.upsetmagazine.com/search/results">    <input autocomplete="off" type="search" name="q" class="searchbox" style="background-color:#111; color:#fff; border-bottom:#fff 1px solid; -webkit-appearance: none;">
    <input type="submit" value="Search" class="searchbutton"  style="background-color:#111; color:#fff;">
</form></div> 

<div class="subtext" style="font-weight:400; text-transform:uppercase; letter-spacing:2px; font-size:14px;">Disrupt the noise</div>
<div style="clear:both"></div>		  
		 </div>
		 <div id="moblogo" style="text-align:center;">
		  	<a href="/"><img src="/images/upsetlogo_2018_d.png" style="max-height:90px;padding-top:25px;"></a>
		  </div>
		 <div class="navwrapper"><a href="#" onclick="toggle_visibility('navbar');"><img src="/images/menuicon.png" style="max-width:32px; float:right;"></a></div></div>
		  
		  <div id="logo"  style="text-align:center;">
		  	<a href="/"><img src="/images/upsetlogo_2018_d.png" style="max-height:115px;padding-top:18px;"></a>
		  </div>
		  
		  		  <div id="subheader" style="background-color:#111; color:#fff; border-bottom:1px dashed #fff;">
					  <div class="wrapper">
							<div id="subheader_left" style="padding-bottom:16px;">
							<div style="border:5px solid #fff; color:#fff; padding:15px; height:75px; width:250px;"><span style="font-size:20px"><a href="/magazine/subscribe" style="color:#fff;">Subscribe to Upset</a></span><br>Get Upset delivered direct to your door anywhere on the planet, every month. <a href="/magazine/subscribe" style="color:#fff;">Get more info here.</a></div>

							</div>
							
							
							         <div id="subheader_right">
								<div class="subheader_right_copy">
									<div class="subheader_tagdiv"><span class="subheader_tag" style="border-bottom: 5px solid #fff;">In the mag...</span></div>
									<span class="subheader_head">Featuring<strong> Employed To Serve, Thrice, State Champs, Twin Atlantic</strong> and more</span><br/>
									<a href="https://www.upsetmagazine.com/magazine/october-2021" style="color:#fff; background-color: transparent;">Order a copy</a>
								</div>
								<a href="https://www.upsetmagazine.com/magazine/october-2021" alt="This month's magazine"><img src="https://www.upsetmagazine.com/images/article/Magazine-Images/October 2021/Upset-October-2021-cover-top.jpg" style="width:150px; max-width: 150px; float:right; padding-left:20px;" alt="October 2021"></a>
							</div>
            							
							
							
					  		
					  </div>
</div>
		  <div class=" mobhide navpad" id="navbar" style="text-align:center;background-color:#111; color:#fff;"><div style="text-align:center; letter-spacing: 3px;padding:10px 10px 15px 10px;font-weight:400; font-size:16px; background-color:#111; color:#fff;"><a href="/news/" style="color:#fff; margin-right:15px; text-decoration:none;">NEWS</a> <a href="/features/" style="color:#fff; margin-right:15px; text-decoration:none;">FEATURES</a> <a href="/photos/" style="color:#fff; margin-right:15px; text-decoration:none;">PHOTOS</a> <a href="/reviews/" style="color:#fff; margin-right:15px; text-decoration:none; text-decoration:none;border-right:1px solid #fff;padding-right:15px;">REVIEWS</a> <a href="/magazine/" style="color:#fff; margin-right:15px; text-decoration:none;border-right:1px solid #fff;padding-right:15px;">MAGAZINE</a> <a href="/buy/" style="color:#fff; margin-right:0px; text-decoration:none;">BUY</a></div>
		  </div>
		<div style="width:100%; margin-top:-5px;"><img src="/images/cut.png" style="width:100%"></div>	
  
	  </header>	
<div class="wrapper">
	<div class="tagdiv"><span class="tag" style="border-bottom: 10px solid #ff0000;">Feature</span></div>
		<h1>illuminati hotties: &quot;There&#039;s no box, no scene, no lines within which I need to colour; I can just do me&quot;</h1>
		<div class="standfirst">Battling through label disputes and industry nonsense, cult faves <strong>illuminati hotties </strong>are flying higher than ever before.
</div>
		

		
		<div style="border-top: 1px dashed #111;padding-top:5px; margin-top:10px;border-bottom: 1px dashed #111;padding-bottom:5px;"><span style="padding-right:10px"><strong>Published:</strong> 11:45 am, October 01, 2021</span><span style="padding-right:10px"><strong>Words:</strong> Linsey Teggert. </span>		
				
		 <strong>Photos:</strong> Lissyelle Laricchia. </div>
		
		<div class="mainimage" style="position: relative; top: 0; left: 0;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/I/illuminati hotties/_crop1500x1000/Illuminati-Hotties-hi-res-oct21.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/I/illuminati hotties/_crop1500x1000/Illuminati-Hotties-hi-res-oct21.jpg" alt="illuminati hotties: &quot;There&#039;s no box, no scene, no lines within which I need to colour; I can just do me&quot;" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:10px; z-index:3;" src="/dork/images/zoom.png"></div>

<div class="maincopy">
		
    <div class="mpu mobhide">
<!-- MPU [iframenojs] -->
<iframe src="https://servedbyadbutler.com/adserve/;ID=167440;size=300x250;setID=251619;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe>
</div><p>Sarah Tudzin is in demand. Not only is she one of indie rock's most sought-after sound engineers and producers, with recent work including Sad13's 'Haunted Painting' and Pom Pom Squad's 'Death of a Cheerleader', but she's the dynamo behind her own self-produced project, LA 'tenderpunk' powerhouse illuminati hotties. Having started life as a calling-card for Sarah's work as a producer so she could demonstrate her skills to other artists in order to get work, it's fair to say that illuminati hotties has now taken on a much larger life of its own.</p>

<p>"This band has gone further than I ever dreamed it; this wasn't really on my scope of vision of where I wanted to be in my musical career, but it's taken on such a cool form, and it's an amazing vehicle for self-expression," explains Sarah. "I'm not dealing with anyone else's artistic vision, so I can go far out of the bounds of what I thought a song could be, whereas when there's another band in the room, I'm on their clock so there's a whole bunch of constraints as they want to get it done in the most efficient way. That doesn't always allow for doing crazy stuff that I can tweak for a year and a half before putting out!"</p>
<p>Breaking free of constraints and skewing people's expectations is something that has defined illuminati hotties' short lifespan. Despite forming in 2017, Sarah is about to release her third record as I.H, 'Let Me Do One More', via her own imprint, Snack Shack Records. When illuminati hotties burst onto the LA scene with the infectious energy and off-kilter nuance of debut 'Kiss Yr Frenemies', the bold opening statement hinted at an unstoppable forward trajectory.</p>
<p>Unfortunately, things didn't quite go to plan. While working on her eagerly awaited second record, Tiny Engines, the independent label that was home to illuminati hotties along with Adult Mom and Mannequin Pussy (to name but a few), began to implode. Following a rather public decline after accusations of contract breaches and missed payments, things got messy, and Sarah's plans for a second record were caught in the crossfire.</p>
<p>Unwilling to let go of the material she'd been working on for album two under such circumstances but still owing the label one album, Sarah ripped up the rule book and quickly recorded 'Free I.H: This Is Not The One You've Been Waiting For,' leaking the album before its official release date under the artist name Occult Classic. (The hip-hop heads out there will recognise the title as a nod to Lil Wayne's 'Free Weezy', which was released in a similar protest.)</p>
<p>'Free I.H' was far from a rushed goodbye: it garnered huge acclaim with its hyperactive genre-flitting, demonstrating the production wizardry Sarah was capable of in twenty-three minutes.</p>
<p>"I'm thankful for the work Tiny Engines did on the first record, but I was really disappointed in how the whole takedown of that drama played out," sighs Sarah. "It was disheartening to see the label fall like that, but since leaving, it's given me the opportunity to not only write and self-release an album in a really cool way, but to move forward under my own vision. Hopeless Records have allowed me to have my own imprint under them, and I have much more creative control and focus, and it's been a way for me to make this next record ascend beyond what it ever could have been."</p>
<p>It's unsurprising that after the record label drama, Sarah found herself disillusioned when returning to the songs that should have originally been part of album two. With what she describes as "a collage of a record" on her hard drive with around twenty-five songs in various stages of completion, it took a while to get back to the right mindset to finish up the missing pieces. </p>
<p>"I definitely had to make peace with finding inspiration on the old stuff again. When I started approaching it again, it was basically just a 'to do list' for me, and I was pretty disheartened. I tried to approach it with as fresh of a slate as possible, but I was beyond the point of inspiration for a while. </p>
<p>"But then once everything was finally mixed, and I was hearing the masters back, I began to listen to the songs as a whole new thing again. And they were songs I'm proud to put out into the world, and I'm happy people are finally going to hear them."<br></p>

 </div>	    
<div class="mainimage"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed/fvQCWX8w_Yw' frameborder='0' allowfullscreen></iframe></div></div>

    
        <div style="margin:30px; text-align:center;"><div class="maincopy" style="font-size:3em; text-align:center; line-height:1em;"><strong>"Things have definitely ramped up since I started, but it took a lot of hustle"</strong></div>
        <div class="maincopy" style="font-size:1.5em; padding-top:10px; text-align:center;">Sarah Tudzin</div></div>
        
            
        <div class="maincopy"><p>For a record that fans and even Sarah herself doubted would ever see the light of day, 'Let Me Do One More' more than surpasses expectations - even the title captures the boundless energy that illuminati hotties have come to represent. As for capturing the very essence of a band, look no further than the record's first single 'MMMOOOAAAAAYAYA', an unpredictable, almost whiplash-inducing race through different emotions that is utterly triumphant in its chaos. It would be a crime to not also mention the genius video for the track that sees Sarah parody D'Angelo's 'Untitled (How Does It Feel)' video, standing shirtless and posing before being covered in some gross porridge-like goop, Nickelodeon slime style. </p>
<p>Equally wild is the fun-loving and summery 'Pool Hopping' with its scattershot percussion matching the spirit of Sarah's tales of running around LA and sneaking into different pools, also a cheeky metaphor for relationships and not just settling for one person.</p>
<p>"I've done my own little bit of going from pool to pool," laughs Sarah. "That song references sneaking into hotel pools or someone's yard, generally just causing trouble and being reckless, doing anything my friends and I could to stay cool and have a good summer. I remember there was this very fancy hotel in Newport Beach with a pool that's this perfect giant circle with a super fancy bar. I'd been driving around the area with a friend, and we wanted to swim, so we just showed up with a towel and walked right in, but we definitely did not fit in at all; that vibe was very different from us. That's one of my more chaotic pool hopping experiences!"</p>
<p>As well as having a hell of a knack for raucous punk fun, Sarah knows when to dial it back, and some of 'Let Me Do One More's' finer tracks are its softer, quieter moments such as the sweet and quiet 'Threatening Each Other re: Capitalism' or the gentle country sway of 'u v v p' featuring Big Thief's Buck Meek. It's a testament to the diversity of Sarah's craft as an engineer and producer that she can comfortably transition from full throttle to delicate in a matter of minutes. </p>
<p>"Each song speaks for itself, I guess; I feel extremely pumped that I've been able to position hotties in such a way that it is truly me, and I can do anything. That's the true dream production project for me: there's no box, no scene, no lines within which I need to colour; I can just do me."</p>
<p>After the surprise drop of 'Free I.H', one thing Sarah isn't so pumped on is what she describes as the "slow burn" of the album release cycle. </p>
<p>"Sure, I'm down to try it out again, especially now that Hopeless Records are on board as we have the resources and scope to do it in a way that I haven't been familiar with, but I just love the way 'Free I.H' came out. I loved just dropping a record and seeing what happened - that feels far more artistic to me to let something into the world that way, especially in the case of that record, which was made so fleetingly. It felt very pure compared to the press cycles we're used to seeing, and I hope I can do it again. I admire artists who have so much output that they know there's more coming all the time, so they don't have to ruminate too much on the release."</p>
<p>After the bumpy rollercoaster ride of the last few years, things are once again moving forward for Sarah, with more production work on the horizon and her name becoming one of the hottest in indie production circles. As for illuminati hotties, the future is looking exciting, with the band even bagging support slots for indie heroes Death Cab for Cutie, though she's typically modest about her meteoric rise. </p>
<p>"Being in music is the long game: the more you're around, the more you say yes to stuff, the more people you meet, the more shows you go to and records you work on - one thing keeps leading to the next, though that's the same in a lot of careers. Things have definitely ramped up since I started, but it took a lot of hustle, and it's finally starting to pay off in a really cool way." &nbsp;</p><p><strong><em>Taken from the October issue of Upset.&nbsp;illuminati hotties' album 'Let Me Do One More' is out 1st October.</em></strong></p></div>
   
                

</div>    
<div style="width:100%; margin-bottom:-5px;"><img src="/images/cut1red.png" style="width:100%"></div>

<div class="yellowcutthrough" style="background-color:#ff0000; color:#ffffff;">
   <div class="wrapper">
      <div class="sectionindex">
         <div class="container-fluid">
            <div class="row">
               <div class="col-sm-4"><img src="https://www.upsetmagazine.com/images/article/Magazine-Images/October 2021/_portrait/Upset-October-2021-cover.jpg" href="https://www.upsetmagazine.com/images/article/Magazine-Images/October 2021/_portrait/Upset-October-2021-cover.jpg" alt="October 2021" style="max-width:100%;"></div>
               <div class="col-sm-8">
                  <div class="bigpadding30">
                     <div class="rectagdiv"><span class="rectag" style="font-size:0.8em; border-bottom: 10px solid #fff;">Grab this issue</span></div>
                     <h3 style="margin-bottom:10px; font-size:2.4em;line-height:1em; margin-top:0px;"><a href="https://www.upsetmagazine.com/magazine/october-2021" style="background:none; color:#fff;">October 2021</a></h3>
                     <span style="font-size:1.2em; line-height:1em;"><p>Featuring<strong> Employed To Serve, Thrice, State Champs, Twin Atlantic, Nova Twins, Wage War</strong> and more</p></span>
                     <div style=" margin-bottom:10px;"><strong>Order a copy.</strong></div>
		<div id='product-component-d8cc20705d0'></div>
<script type="text/javascript">
/*<![CDATA[*/

(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }

  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }

  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'upsetmagazine.myshopify.com',
      apiKey: 'ab6fcdbf9b69bd42b86f16db88badc6e',
      appId: '6',
    });

    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('product', {
        id: [6595869999202],
        node: document.getElementById('product-component-d8cc20705d0'),
        moneyFormat: '%C2%A3%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "variantId": "all",
    "width": "240px",
    "contents": {
      "img": false,
      "imgWithCarousel": false,
      "title": false,
      "variantTitle": false,
      "price": false,
      "description": false,
      "buttonWithQuantity": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "text-align": "left",
        "@media (min-width: 601px)": {
          "max-width": "calc(25% - 20px)",
          "margin-left": "20px",
          "margin-bottom": "50px"
        }
      },
      "button": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        "border-radius": "0px",
        ":focus": {
          "background-color": "#1d1d1d"
        }
      }
    }
  },
  "cart": {
    "contents": {
      "button": true
    },
    "styles": {
      "button": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        "border-radius": "0px",
        ":focus": {
          "background-color": "#1d1d1d"
        }
      },
      "footer": {
        "background-color": "#ffffff"
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "variantTitle": false,
      "buttonWithQuantity": true,
      "button": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      },
      "button": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        "border-radius": "0px",
        ":focus": {
          "background-color": "#1d1d1d"
        }
      }
    }
  },
  "toggle": {
    "styles": {
      "toggle": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        ":focus": {
          "background-color": "#1d1d1d"
        }
      }
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  }
}
      });
    });
  }
})();
/*]]>*/
</script>
		<div style="font-size:0.7em; line-height:1em;margin-top:10px;"><em>Make sure you select the correct shipping location. If you select UK but enter a non-UK delivery address, your order will be refunded and cancelled.</em></div>
                  </div>
               </div>
            </div>
         </div>
      </div>
   </div>
</div>
		<div style="width:100%; margin-top:-5px;"><img src="/images/cutred.png" style="width:100%"></div>
<div class="wrapper">
    			<div style="padding-bottom:30px;"><div class="ad">
	<!-- 970 x 250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc196924 = window.plc196924 || 0;
document.write('<'+'div id="placement_196924_'+plc196924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167440, 196924, [970,250], 'placement_196924_'+opt.place, opt); }, opt: { place: plc196924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

			</div></div>  
<div class="sectionindex">
	<div class="container-fluid mobhide">
         <div class="row tih_yellow" style="background-color:#fff; border:10px solid #111;">
         	<div class="col-md-2 tih_row">
         		<img src="/images/needtoknow.png" style="width:95%">
         		<div class="tih_subheader">Everything going on in rock, right now.</div>
         	</div>
            			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/O/Orchards/_crop600x400/Orchards-sept2021-please-credit-Jessie-Morgan.jpg" alt="Orchards have announced a new EP, &#039;Trust Issues&#039;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Coming soon</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/orchards-ep-trust-issues" style="background-color:transparent;">Orchards have announced a new EP, &#039;Trust Issues&#039; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/I/Ian Miles/_crop600x400/ian-miles-sept21.jpg" alt="Ian Miles from Creeper is teasing his upcoming solo album with new single, &#039;Overwhelmed&#039;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Listen</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/ian-miles-single-overwhelmed" style="background-color:transparent;">Ian Miles from Creeper is teasing his upcoming solo album with new single, &#039;Overwhelmed&#039; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/R/Ricky Himself/_crop600x400/ricky-himself-sept21.jpg" alt="Ricky Himself has dropped a dramatic new break-up single, &#039;I Might Die (feat. Chloe Lilac)&#039;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Listen</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/ricky-himself-single-i-might-die-feat-chloe-lilac" style="background-color:transparent;">Ricky Himself has dropped a dramatic new break-up single, &#039;I Might Die (feat. Chloe Lilac)&#039; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/B/Boston-Manor/_crop600x400/boston-manor-aug21.jpg" alt="Boston Manor have released a new single, &#039;Algorithm&#039;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Listen</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/boston-manor-single-algorithm" style="background-color:transparent;">Boston Manor have released a new single, &#039;Algorithm&#039; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/V/The Velveteers/_crop600x400/velveteers_-_Daniel_Mermilliod.jpg" alt="The Velveteers have shared their new single and video, &#039;Father of Lies&#039;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Watch</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/the-velveteers-video-father-of-lies" style="background-color:transparent;">The Velveteers have shared their new single and video, &#039;Father of Lies&#039; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
              </div>
    </div>
</div>
  
 </div>
	  
  <div class="wrapper"><div style="text-align:center; border-top:10px solid #111;margin-top:50px; padding-bottom:50px;">
<div style="text-align:center; letter-spacing: 5px;padding:10px; border-bottom:1px solid #111; font-weight:700; margin-bottom:30px; font-size:0.8em;"><a href="/contact/" style="color:#111; margin-right:15px; text-decoration:none;">CONTACT</a> <a href="/privacy/" style="color:#111; margin-right:15px; text-decoration:none;">PRIVACY</a> <a href="/advertise/" style="color:#111; margin-right:0px; text-decoration:none;">ADVERTISE</a></div><a href="http://www.welcometothebunker.com"><img src="/images/bunkerlogo.png" style="max-width:150px;margin-bottom:10px;"></a><br>  © 2018 The Bunker Publishing</div></div>
<script src="/js/jquery.magnific-popup.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60857358-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60857358-1');
</script>

<style>
.cc-revoke, .cc-window {
font-family: Calibre, Helvetica,Calibri,Arial,sans-serif; }
</style>
  <script src="https://www.upsetmagazine.com/cpresources/fc05e024/js/cookieconsent.min.js?v=1617964091"></script></body>
</html>