<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	            <title>Dream Nails: &quot;It felt like the exact right time to start a feminist band&quot; | Upset</title>
        
	<link href="/css/style.css" rel="stylesheet">
	<link href="/css/columns.css" rel="stylesheet">
	<link href="/css/magnific-popup.css" rel="stylesheet" >
	<script src="/js/dork.js"></script>
	<link href="/css/mobhide.css" rel="stylesheet">
	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
	
			<meta name="description" content="The punk band are gearing up to release their debut album.">
	<meta property="og:description" content="The punk band are gearing up to release their debut album." />
	<meta property="og:image" content="https://www.upsetmagazine.com/images/article/Artist-Images/D/Dream Nails/dream-nails-jan20.jpg" />
	<meta property="og:site_name" content="Upset" />
	<meta property="og:title" content="Dream Nails: &quot;It felt like the exact right time to start a feminist band&quot;" />
	<meta property="og:type" content="website" />
	<meta property="og:url" content="https://www.upsetmagazine.com/features/dream-nails-interview-april20" />
	
	<meta name="twitter:card" content="summary" /> 
	<meta name="twitter:url" content="https://www.upsetmagazine.com/features/dream-nails-interview-april20" /> 
	<meta name="twitter:title" content="Dream Nails: &quot;It felt like the exact right time to start a feminist band&quot;" /> 
	<meta name="twitter:description" content="The punk band are gearing up to release their debut album." /> 
	<meta name="twitter:image:src" content="https://www.upsetmagazine.com/images/article/Artist-Images/D/Dream Nails/dream-nails-jan20.jpg" /> 		
	<link rel="canonical" href="https://www.upsetmagazine.com/features/dream-nails-interview-april20" />
	
	<meta name="twitter:site" content="upsetmagazine" />
	<meta property="twitter:account_id" content="3093013045" />
	

	<link rel="shortcut icon" href="/images/upsetlogo_2018_favd.png" />
	<link rel="alternate" type="application/rss+xml" title="Upset" href="/feed.rss" />
  <script>
                window.addEventListener("load", function(){
                window.cookieconsent.initialise({
                  "palette": {
                    "popup": {
                      "background": "#000000",
                      "text": "#ffffff"
                    },
                    "button": {
                      "background":  "block" === "wire" ? "transparent" :  "#f1d600",
                      "text": "block" === "wire" ? "#f1d600" : "#000000",
                      "border":  "block" === "wire" ? "#f1d600" : undefined
                    }
                  },
                  "position": "bottom" === "toppush" ? "top" : "bottom",
                  "static": "bottom" === "toppush",
                  "theme": "block",
                  "content": {
                    "message": "This website uses cookies to ensure you get the best experience on our website.&nbsp;",
                    "dismiss": "Got it!",
                    "link": "Learn More",
                    "href": "http://cookiesandyou.com/"
                  }
                })});
              </script><link href="https://www.upsetmagazine.com/cpresources/fc05e024/css/cookieconsent.min.css?v=1560933818" rel="stylesheet"></head>
  <body>
	  
	  <header>
		  <div class="leaderboard">
		  	<div class="ad">
				<!-- 970 x 250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc196924 = window.plc196924 || 0;
document.write('<'+'div id="placement_196924_'+plc196924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167440, 196924, [970,250], 'placement_196924_'+opt.place, opt); }, opt: { place: plc196924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
			</div>
		  </div>
		  
		  <div id="header" style="background-color:#111; border-bottom: 0px dashed #fff; border-top: 1px dashed #fff; color:#fff;"><div class="topwrapper">
		  <div style="float:left; width:400px; display:inline-block;">
		  <form action="https://www.upsetmagazine.com/search/results">    <input autocomplete="off" type="search" name="q" class="searchbox" style="background-color:#111; color:#fff; border-bottom:#fff 1px solid; -webkit-appearance: none;">
    <input type="submit" value="Search" class="searchbutton"  style="background-color:#111; color:#fff;">
</form></div> 

<div class="subtext" style="font-weight:400; text-transform:uppercase; letter-spacing:2px; font-size:14px;">Disrupt the noise</div>
<div style="clear:both"></div>		  
		 </div>
		 <div id="moblogo" style="text-align:center;">
		  	<a href="/"><img src="/images/upsetlogo_2018_d.png" style="max-height:90px;padding-top:25px;"></a>
		  </div>
		 <div class="navwrapper"><a href="#" onclick="toggle_visibility('navbar');"><img src="/images/menuicon.png" style="max-width:32px; float:right;"></a></div></div>
		  
		  <div id="logo"  style="text-align:center;">
		  	<a href="/"><img src="/images/upsetlogo_2018_d.png" style="max-height:115px;padding-top:18px;"></a>
		  </div>
		  
		  		  <div id="subheader" style="background-color:#111; color:#fff; border-bottom:1px dashed #fff;">
					  <div class="wrapper">
							<div id="subheader_left" style="padding-bottom:16px;">
							<div style="border:5px solid #fff; color:#fff; padding:15px; height:75px; width:250px;"><span style="font-size:20px"><a href="/magazine/subscribe" style="color:#fff;">Subscribe to Upset</a></span><br>Get Upset delivered direct to your door anywhere on the planet, every month. <a href="/magazine/subscribe" style="color:#fff;">Get more info here.</a></div>

							</div>
							
							
							         <div id="subheader_right">
								<div class="subheader_right_copy">
									<div class="subheader_tagdiv"><span class="subheader_tag" style="border-bottom: 5px solid #fff;">In the mag...</span></div>
									<span class="subheader_head">Featuring <strong>All Time Low, Code Orange, Bury Tomorrow </strong>and more.</span><br/>
									<a href="https://www.upsetmagazine.com/magazine/april-2020" style="color:#fff; background-color: transparent;">Order a copy</a>
								</div>
								<a href="https://www.upsetmagazine.com/magazine/april-2020" alt="This month's magazine"><img src="https://www.upsetmagazine.com/images/article/Magazine-Images/April 2020/Upset-April-2020-top.jpg" style="width:150px; max-width: 150px; float:right; padding-left:20px;" alt="April 2020"></a>
							</div>
            							
							
							
					  		
					  </div>
</div>
		  <div class=" mobhide navpad" id="navbar" style="text-align:center;background-color:#111; color:#fff;"><div style="text-align:center; letter-spacing: 3px;padding:10px 10px 15px 10px;font-weight:400; font-size:16px; background-color:#111; color:#fff;"><a href="/news/" style="color:#fff; margin-right:15px; text-decoration:none;">NEWS</a> <a href="/features/" style="color:#fff; margin-right:15px; text-decoration:none;">FEATURES</a> <a href="/photos/" style="color:#fff; margin-right:15px; text-decoration:none;">PHOTOS</a> <a href="/reviews/" style="color:#fff; margin-right:15px; text-decoration:none; text-decoration:none;border-right:1px solid #fff;padding-right:15px;">REVIEWS</a> <a href="/magazine/" style="color:#fff; margin-right:15px; text-decoration:none;border-right:1px solid #fff;padding-right:15px;">MAGAZINE</a> <a href="/buy/" style="color:#fff; margin-right:0px; text-decoration:none;">BUY</a></div>
		  </div>
		<div style="width:100%; margin-top:-5px;"><img src="/images/cut.png" style="width:100%"></div>	
  
	  </header>	
<div class="wrapper">
	<div class="tagdiv"><span class="tag" style="border-bottom: 10px solid #ff0000;">Feature</span></div>
		<h1>Dream Nails: &quot;It felt like the exact right time to start a feminist band&quot;</h1>
		<div class="standfirst">The punk band are gearing up to release their debut album.</div>
		

		
		<div style="border-top: 1px dashed #111;padding-top:5px; margin-top:10px;border-bottom: 1px dashed #111;padding-bottom:5px;"><span style="padding-right:10px"><strong>Published:</strong> 11:20 am, April 03, 2020</span><span style="padding-right:10px"><strong>Words:</strong> Jasleen Dhindsa. </span>		
				
		</div>
		
		<div class="mainimage" style="position: relative; top: 0; left: 0;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/D/Dream Nails/_crop1500x1000/dream-nails-jan20.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/D/Dream Nails/_crop1500x1000/dream-nails-jan20.jpg" alt="Dream Nails: &quot;It felt like the exact right time to start a feminist band&quot;" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:10px; z-index:3;" src="/dork/images/zoom.png"></div>

<div class="maincopy">
		
    <div class="mpu mobhide">
<!-- MPU [iframenojs] -->
<iframe src="https://servedbyadbutler.com/adserve/;ID=167440;size=300x250;setID=251619;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe>
</div><p>The members of Dream Nails - vocalist Janey Starling, guitarist Anya Pearson, bassist Mimi Jasson and drummer Lucy Katz - are all sitting in an Indian restaurant on a gloomy Tuesday evening in Islington. It's ridiculously cramped, noisy, and they are all tightly squeezed around a table, but they don't mind. They've got beer with them, plates full of food and are beaming, wide-eyed, giggly and excited as they are on the brink of releasing their debut self-titled record, which has been a labour of love for the past five years.</p>

<p>Janey and Anya first met in the summer of 2015 through feminist direct action ("when loads of shit was kicking off," according to Janey), which involves breaking the law to protest against government cuts to women's refuges. Even before their official inception Dream Nails' intersectional ethos was rife.</p>
<p>This was followed by Lucy who answered a Facebook ad and joined the band the year after, with Mimi completing the outfit in August 2017. "Me and her [Mimi] knew each other from Gumtree, and a previous band that we were in for one gig only, which was in my kitchen," Lucy laughs.</p>
<p>Dream Nails are fundamentally a feminist punk band, and the decision to have that message at their core was a no brainer, "it was the only music we wanted to make, and it was the most important music. It felt like the exact right time to start a feminist band," Anya says.</p>
<p>Before Dream Nails, Janey and Lucy hadn't been in bands, but that seemed to be the perfect set-up for them, "I guess that's why I was so excited by punk." explains Lucy, "Punk is by no means my favourite genre, I don't listen to that much punk, we listen to soul, jazz and pop. When I first started playing drums I did it because I always thought it was cool and always wanted to play, and never had the confidence. Punk seemed like a genre where enthusiasm could make up for what you lack in technical skill. I think that's why it's such a good genre; it's a forgiving genre for musicians who don't feel technically very skilled yet. With punk, it's not just about being a musician it's about us, and you and your crowd, and what you're doing collectively together." </p>
<p>Janey continues, "I think there's an infrastructure that music has, [it's] really important to harness spaces for collective rage and joy, especially for queer women and non-binary people. That's always been one of our intentions because to be a live band it's not just about the music through your headphones, it's about the atmosphere at the gigs, all the women and non-binary people to the front, and creating the physical spaces actually feels like survival."<br></p>

 </div>	    
<div class="mainimage"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed/f9rO89XQ0QM' frameborder='0' allowfullscreen></iframe></div></div>

    
        <div class="maincopy"><p>The debut record sees Dream Nails' release their music on a label for the first time, and despite now being a signed band, they're still very much a DIY punk band.</p>
<p>"Even though we've made that transition from unsigned to signed, we are still self-managed. In some ways, we are still in control of our creative logistical world... we spent a long time choosing the right producer that would let us keep our sound, but put it on steroids. It's still sounding raw, still melded together from four individuals with a lot of personality, but it has this bigger and deeper sheen on it," Anya admits.</p>
<p>"Compared to our previous recording experiences which were quite minimal, to going into a studio with a professional studio with a label behind us, it was really nerve-wracking," Lucy adds.</p>
<p>"But we all just levelled up so hard and practised insane amounts, just making sure that when we got in the studio we were as comfortable as possible, and I think it shows on the record."</p>
<p>Anya smiles, "We worked with [ex Spring King frontman] Tarek Musa, our label introduced us to him. It was a pretty good match, it was like going on a blind date! Long email exchange, swapping musical interests, skyping and getting to know each other. We went to Liverpool and did two big sessions in the studio up there." </p>
<p>"I think what a lot of people don't realise is it's not just what comes out of the band, but also the inner workings of it," Janey continues. "It's actually taken us five years from our inception to save up to actually record our first album. It's expensive if you don't have rich parents or a label funding all the costs, which is bullshit anyway because it means they own your music, and as musicians, we didn't want that to happen. We own 100% all the rights to our music, and that's only because we took the time to save up ourselves and over that period our politics have matured, our sound has matured, we've levelled up as musicians. Questioning the urgency and quick turnaround of the music industry has really been quite subversive in the way we make our music."</p>
<p>"It's really important to us as queer feminist musicians that we have 100% direction on what we do and what's really nice and is a gesture of solidarity is that Alcopop will just back us and give label weight to what we are doing and saying."</p>
<p>And that's exactly what this record feels like, 100% Dream Nails, authentically and unapologetically. From the lyrical nature of the tracks to the fact they all sing on the record, it's something they've put every ounce of themselves into and worked tirelessly over (their work ethic is to be applauded, as they meticulously go through a contract at the end of the interview). One noticeable factor that gives the album a special Dream Nails twist is that there are several skits featured throughout, born from the fact they are 90s kids. Their favourite skit is a secret track only available on physical formats, "it means they have to buy the vinyl!" Janey grins.&nbsp;</p><p><strong><em>Taken from the April issue of Upset.&nbsp;Dream Nails' self-titled album is out 4th September.</em></strong></p></div>
   
                

</div>    
<div style="width:100%; margin-bottom:-5px;"><img src="/images/cut1red.png" style="width:100%"></div>

<div class="yellowcutthrough" style="background-color:#ff0000; color:#ffffff;">
   <div class="wrapper">
      <div class="sectionindex">
         <div class="container-fluid">
            <div class="row">
               <div class="col-sm-4"><img src="https://www.upsetmagazine.com/images/article/Magazine-Images/April 2020/_portrait/Upset-April-2020-1.jpg" href="https://www.upsetmagazine.com/images/article/Magazine-Images/April 2020/_portrait/Upset-April-2020-1.jpg" alt="April 2020" style="max-width:100%;"></div>
               <div class="col-sm-8">
                  <div class="bigpadding30">
                     <div class="rectagdiv"><span class="rectag" style="font-size:0.8em; border-bottom: 10px solid #fff;">Grab this issue</span></div>
                     <h3 style="margin-bottom:10px; font-size:2.4em;line-height:1em; margin-top:0px;"><a href="https://www.upsetmagazine.com/magazine/april-2020" style="background:none; color:#fff;">April 2020</a></h3>
                     <span style="font-size:1.2em; line-height:1em;"><p>Featuring <strong>All Time Low, Code Orange, Bury Tomorrow </strong>and more.</p></span>
                     <div style=" margin-bottom:10px;"><strong>Order a copy.</strong></div>
		<div id='product-component-d8cc20705d0'></div>
<script type="text/javascript">
/*<![CDATA[*/

(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }

  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }

  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'upsetmagazine.myshopify.com',
      apiKey: 'ab6fcdbf9b69bd42b86f16db88badc6e',
      appId: '6',
    });

    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('product', {
        id: [4376038932578],
        node: document.getElementById('product-component-d8cc20705d0'),
        moneyFormat: '%C2%A3%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "variantId": "all",
    "width": "240px",
    "contents": {
      "img": false,
      "imgWithCarousel": false,
      "title": false,
      "variantTitle": false,
      "price": false,
      "description": false,
      "buttonWithQuantity": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "text-align": "left",
        "@media (min-width: 601px)": {
          "max-width": "calc(25% - 20px)",
          "margin-left": "20px",
          "margin-bottom": "50px"
        }
      },
      "button": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        "border-radius": "0px",
        ":focus": {
          "background-color": "#1d1d1d"
        }
      }
    }
  },
  "cart": {
    "contents": {
      "button": true
    },
    "styles": {
      "button": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        "border-radius": "0px",
        ":focus": {
          "background-color": "#1d1d1d"
        }
      },
      "footer": {
        "background-color": "#ffffff"
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "variantTitle": false,
      "buttonWithQuantity": true,
      "button": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      },
      "button": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        "border-radius": "0px",
        ":focus": {
          "background-color": "#1d1d1d"
        }
      }
    }
  },
  "toggle": {
    "styles": {
      "toggle": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        ":focus": {
          "background-color": "#1d1d1d"
        }
      }
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  }
}
      });
    });
  }
})();
/*]]>*/
</script>
		<div style="font-size:0.7em; line-height:1em;margin-top:10px;"><em>Make sure you select the correct shipping location. If you select UK but enter a non-UK delivery address, your order will be refunded and cancelled.</em></div>
                  </div>
               </div>
            </div>
         </div>
      </div>
   </div>
</div>
		<div style="width:100%; margin-top:-5px;"><img src="/images/cutred.png" style="width:100%"></div>
<div class="wrapper">
    			<div style="padding-bottom:30px;"><div class="ad">
	<!-- 970 x 250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc196924 = window.plc196924 || 0;
document.write('<'+'div id="placement_196924_'+plc196924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167440, 196924, [970,250], 'placement_196924_'+opt.place, opt); }, opt: { place: plc196924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

			</div></div>  
<div class="sectionindex">
	<div class="container-fluid mobhide">
         <div class="row tih_yellow" style="background-color:#fff; border:10px solid #111;">
         	<div class="col-md-2 tih_row">
         		<img src="/images/needtoknow.png" style="width:95%">
         		<div class="tih_subheader">Everything going on in rock, right now.</div>
         	</div>
            			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/L/Lonely-The-Brave/_crop600x400/ltb-apr20.jpg" alt="Lonely The Brave are back with a new record deal, and new single &#039;Bound&#039;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Listen</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/lonely-the-brave-are-back-with-a-new-record-deal-and-new-single-bound" style="background-color:transparent;">Lonely The Brave are back with a new record deal, and new single &#039;Bound&#039; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/B/Bury-Tomorrow/_crop600x400/Bury-Tomorrow-2020.jpg" alt="Bury Tomorrow have put their album back, and unleashed new single &#039;Better Blow&#039;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Watch</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/bury-tomorrow-have-put-their-album-back-and-unleashed-new-single-better-blow" style="background-color:transparent;">Bury Tomorrow have put their album back, and unleashed new single &#039;Better Blow&#039; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/H/Hayley Williams/_crop600x400/Hayley-Williams-2020-2.jpg" alt="Hayley Williams has dropped a new Petals For Armor song - check out &#039;Over Yet&#039;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Watch</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/hayley-williams-has-dropped-a-new-petals-for-armor-song-check-out-over-yet" style="background-color:transparent;">Hayley Williams has dropped a new Petals For Armor song - check out &#039;Over Yet&#039; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/I/I Prevail/_crop600x400/I_Prevail_03_JeffForney_2018.jpg" alt="I Prevail have rescheduled their UK tour dates">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">On tour</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/i-prevail-have-rescheduled-their-uk-tour-dates" style="background-color:transparent;">I Prevail have rescheduled their UK tour dates 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Stand-Atlantic/_crop600x400/stand-atlantic-apr20.jpg" alt="Stand Atlantic have shared a new video for &#039;Drink To Drown&#039;, made up of fan-submitted clips">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Watch</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/stand-atlantic-have-shared-a-new-video-for-drink-to-drown-made-up-of-fan-submitted-clips" style="background-color:transparent;">Stand Atlantic have shared a new video for &#039;Drink To Drown&#039;, made up of fan-submitted clips 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
              </div>
    </div>
</div>
  
 </div>
	  
  <div class="wrapper"><div style="text-align:center; border-top:10px solid #111;margin-top:50px; padding-bottom:50px;">
<div style="text-align:center; letter-spacing: 5px;padding:10px; border-bottom:1px solid #111; font-weight:700; margin-bottom:30px; font-size:0.8em;"><a href="/contact/" style="color:#111; margin-right:15px; text-decoration:none;">CONTACT</a> <a href="/privacy/" style="color:#111; margin-right:15px; text-decoration:none;">PRIVACY</a> <a href="/advertise/" style="color:#111; margin-right:0px; text-decoration:none;">ADVERTISE</a></div><a href="http://www.welcometothebunker.com"><img src="/images/bunkerlogo.png" style="max-width:150px;margin-bottom:10px;"></a><br>  © 2018 The Bunker Publishing</div></div>
<script src="/js/jquery.magnific-popup.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60857358-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60857358-1');
</script>

<style>
.cc-revoke, .cc-window {
font-family: Calibre, Helvetica,Calibri,Arial,sans-serif; }
</style>
  <script src="https://www.upsetmagazine.com/cpresources/fc05e024/js/cookieconsent.min.js?v=1560933818"></script></body>
</html>