<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	            <title>Creeper: &quot;We always want to be thinking two steps ahead&quot; | Upset</title>
        
	<link href="/css/style.css" rel="stylesheet">
	<link href="/css/columns.css" rel="stylesheet">
	<link href="/css/magnific-popup.css" rel="stylesheet" >
	<script src="/js/dork.js"></script>
	<link href="/css/mobhide.css" rel="stylesheet">
	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
	
			<meta name="description" content="A year on from their second album, and Creeper are furthering their story with new EP, &#039;American Noir&#039;.">
	<meta property="og:description" content="A year on from their second album, and Creeper are furthering their story with new EP, &#039;American Noir&#039;." />
	<meta property="og:image" content="https://www.upsetmagazine.com/images/article/Artist-Images/C/Creeper/Creeper-aug21.jpg" />
	<meta property="og:site_name" content="Upset" />
	<meta property="og:title" content="Creeper: &quot;We always want to be thinking two steps ahead&quot;" />
	<meta property="og:type" content="website" />
	<meta property="og:url" content="https://www.upsetmagazine.com/features/creeper-interview-aug21" />
	
	<meta name="twitter:card" content="summary" /> 
	<meta name="twitter:url" content="https://www.upsetmagazine.com/features/creeper-interview-aug21" /> 
	<meta name="twitter:title" content="Creeper: &quot;We always want to be thinking two steps ahead&quot;" /> 
	<meta name="twitter:description" content="A year on from their second album, and Creeper are furthering their story with new EP, &#039;American Noir&#039;." /> 
	<meta name="twitter:image:src" content="https://www.upsetmagazine.com/images/article/Artist-Images/C/Creeper/Creeper-aug21.jpg" /> 		
	<link rel="canonical" href="https://www.upsetmagazine.com/features/creeper-interview-aug21" />
	
	<meta name="twitter:site" content="upsetmagazine" />
	<meta property="twitter:account_id" content="3093013045" />
	

	<link rel="shortcut icon" href="/images/upsetlogo_2018_favd.png" />
	<link rel="alternate" type="application/rss+xml" title="Upset" href="/feed.rss" />
  <script>
                window.addEventListener("load", function(){
                window.cookieconsent.initialise({
                  "palette": {
                    "popup": {
                      "background": "#000000",
                      "text": "#ffffff"
                    },
                    "button": {
                      "background":  "block" === "wire" ? "transparent" :  "#f1d600",
                      "text": "block" === "wire" ? "#f1d600" : "#000000",
                      "border":  "block" === "wire" ? "#f1d600" : undefined
                    }
                  },
                  "position": "bottom" === "toppush" ? "top" : "bottom",
                  "static": "bottom" === "toppush",
                  "theme": "block",
                  "content": {
                    "message": "This website uses cookies to ensure you get the best experience on our website.&nbsp;",
                    "dismiss": "Got it!",
                    "link": "Learn More",
                    "href": "http://cookiesandyou.com/"
                  }
                })});
              </script><link href="https://www.upsetmagazine.com/cpresources/fc05e024/css/cookieconsent.min.css?v=1617964091" rel="stylesheet"></head>
  <body>
	  
	  <header>
		  <div class="leaderboard">
		  	<div class="ad">
				<!-- 970 x 250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc196924 = window.plc196924 || 0;
document.write('<'+'div id="placement_196924_'+plc196924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167440, 196924, [970,250], 'placement_196924_'+opt.place, opt); }, opt: { place: plc196924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
			</div>
		  </div>
		  
		  <div id="header" style="background-color:#111; border-bottom: 0px dashed #fff; border-top: 1px dashed #fff; color:#fff;"><div class="topwrapper">
		  <div style="float:left; width:400px; display:inline-block;">
		  <form action="https://www.upsetmagazine.com/search/results">    <input autocomplete="off" type="search" name="q" class="searchbox" style="background-color:#111; color:#fff; border-bottom:#fff 1px solid; -webkit-appearance: none;">
    <input type="submit" value="Search" class="searchbutton"  style="background-color:#111; color:#fff;">
</form></div> 

<div class="subtext" style="font-weight:400; text-transform:uppercase; letter-spacing:2px; font-size:14px;">Disrupt the noise</div>
<div style="clear:both"></div>		  
		 </div>
		 <div id="moblogo" style="text-align:center;">
		  	<a href="/"><img src="/images/upsetlogo_2018_d.png" style="max-height:90px;padding-top:25px;"></a>
		  </div>
		 <div class="navwrapper"><a href="#" onclick="toggle_visibility('navbar');"><img src="/images/menuicon.png" style="max-width:32px; float:right;"></a></div></div>
		  
		  <div id="logo"  style="text-align:center;">
		  	<a href="/"><img src="/images/upsetlogo_2018_d.png" style="max-height:115px;padding-top:18px;"></a>
		  </div>
		  
		  		  <div id="subheader" style="background-color:#111; color:#fff; border-bottom:1px dashed #fff;">
					  <div class="wrapper">
							<div id="subheader_left" style="padding-bottom:16px;">
							<div style="border:5px solid #fff; color:#fff; padding:15px; height:75px; width:250px;"><span style="font-size:20px"><a href="/magazine/subscribe" style="color:#fff;">Subscribe to Upset</a></span><br>Get Upset delivered direct to your door anywhere on the planet, every month. <a href="/magazine/subscribe" style="color:#fff;">Get more info here.</a></div>

							</div>
							
							
							         <div id="subheader_right">
								<div class="subheader_right_copy">
									<div class="subheader_tagdiv"><span class="subheader_tag" style="border-bottom: 5px solid #fff;">In the mag...</span></div>
									<span class="subheader_head">Featuring <strong>daine, jxdn, Creeper</strong> and more.</span><br/>
									<a href="https://www.upsetmagazine.com/magazine/august-2021" style="color:#fff; background-color: transparent;">Order a copy</a>
								</div>
								<a href="https://www.upsetmagazine.com/magazine/august-2021" alt="This month's magazine"><img src="https://www.upsetmagazine.com/images/article/Magazine-Images/August 2021/Upset-August-2021-covertop.jpg" style="width:150px; max-width: 150px; float:right; padding-left:20px;" alt="August 2021"></a>
							</div>
            							
							
							
					  		
					  </div>
</div>
		  <div class=" mobhide navpad" id="navbar" style="text-align:center;background-color:#111; color:#fff;"><div style="text-align:center; letter-spacing: 3px;padding:10px 10px 15px 10px;font-weight:400; font-size:16px; background-color:#111; color:#fff;"><a href="/news/" style="color:#fff; margin-right:15px; text-decoration:none;">NEWS</a> <a href="/features/" style="color:#fff; margin-right:15px; text-decoration:none;">FEATURES</a> <a href="/photos/" style="color:#fff; margin-right:15px; text-decoration:none;">PHOTOS</a> <a href="/reviews/" style="color:#fff; margin-right:15px; text-decoration:none; text-decoration:none;border-right:1px solid #fff;padding-right:15px;">REVIEWS</a> <a href="/magazine/" style="color:#fff; margin-right:15px; text-decoration:none;border-right:1px solid #fff;padding-right:15px;">MAGAZINE</a> <a href="/buy/" style="color:#fff; margin-right:0px; text-decoration:none;">BUY</a></div>
		  </div>
		<div style="width:100%; margin-top:-5px;"><img src="/images/cut.png" style="width:100%"></div>	
  
	  </header>	
<div class="wrapper">
	<div class="tagdiv"><span class="tag" style="border-bottom: 10px solid #ff0000;">Feature</span></div>
		<h1>Creeper: &quot;We always want to be thinking two steps ahead&quot;</h1>
		<div class="standfirst">A year on from their second album, and Creeper are furthering their story with new EP, 'American Noir'.</div>
		

		
		<div style="border-top: 1px dashed #111;padding-top:5px; margin-top:10px;border-bottom: 1px dashed #111;padding-bottom:5px;"><span style="padding-right:10px"><strong>Published:</strong> 12:05 pm, July 28, 2021</span><span style="padding-right:10px"><strong>Words:</strong> Jamie MacMillan. </span>		
				
		</div>
		
		<div class="mainimage" style="position: relative; top: 0; left: 0;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/C/Creeper/_crop1500x1000/Creeper-aug21.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/C/Creeper/_crop1500x1000/Creeper-aug21.jpg" alt="Creeper: &quot;We always want to be thinking two steps ahead&quot;" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:10px; z-index:3;" src="/dork/images/zoom.png"></div>

<div class="maincopy">
		
    <div class="mpu mobhide">
<!-- MPU [iframenojs] -->
<iframe src="https://servedbyadbutler.com/adserve/;ID=167440;size=300x250;setID=251619;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe>
</div><p>If ever a band understood the power of a good death, then it's Creeper. And if ever someone understood the even greater power of a good resurrection story, then frontman Will Gould is the one. After a spectacular on-stage 'break-up' and subsequent rebirth for the band with 'Sex, Death & The Infinite Void', a record that culminated in the tragic death of its hero (spoiler warning), it's perhaps no surprise to find that there is a sting in the tale. Catching up with Will in a noisy Southampton rehearsal studio a few days before the trial Download Festival event, it is time to say hello and wave goodbye once more to Roe, Annabelle and the world of Calvary Falls.</p>
<p>There's excitement in the air as we speak, the background hum of rehearsals resonating down the phone as Will searches for a quiet place to chat. Finally, after what feels like more than an eternity of silence, Creeper are playing a real-life show - reconnecting with their fans, the passionate force that breathes continual life into the band. There's a lot riding on the weekend; the eyes of the music world turned firmly towards Download to see what the future of festivals could look like. "No pressure at all," laughs Will, admitting to feeling nervous after his longest spell without a gig since he was a teenager. There are bold plans for the show in place, plans that mean that the festival will cost the band more financially than they'll gain. But he's not worried, eager as he is to get back to work. He's hardly been sitting still for the last year or so, though - starting a new band at the same time as releasing a flood of new Creeper material. "I've just kinda embellished my regular hobby rather than getting a new one," he smiles. "So it has all become a lot more stressful for no reason!" </p>
<p>Riding high from the critical success of the playfully dramatic 'Sex, Death & The Infinite Void', a tale that culminates in a tragic ending for its protagonist, returning to that fertile storytelling soil for the 'American Noir' EP is perhaps both the most perfectly natural and equally unnatural Creeper thing to do. Gaining its title from the record's original name, it returns to Calvary Falls one last time for what Will calls an epilogue rather than a sequel. "We'd had a line-up change," he begins (drummer Dan Bratton left the band suddenly last year, replaced by Jake Fogarty). "The world was re-opening. The record had been out for a year, and it was time for a refresh. Coming back with the same imagery just felt a bit stale, you know? I felt we were at risk of becoming a bit predictable." </p>
<p>For a band that pretty much have their entire future mapped out in the most exact detail, it would have felt entirely un-Creepery to not keep pushing forwards. "Exactly! We always want to be thinking two steps ahead, and it felt like if you just sat on what you've already got… that's a different band, you know?" he explains before concluding with a magician's flourish. "It was time to pull another trick, really." </p>
<p>Digging deep into what he variously describes as a 'purgatory folder' of music on his phone, as well as a 'musical graveyard', he began to spot the potential of what had previously been discarded. Or rather, his girlfriend did. "She kept saying that one of her favourite songs was the one we never put out," he explains. "I was like, it's not like me to re-use something for another record. I always just wanna keep it fresh each time. But she was on me about it all the time. Constantly." </p>
<p>Thankfully, for all concerned, that song became 'Midnight', and she was proved entirely right. "Yeah, it's annoying," he laughs again. "But she often is; I'm very lucky. I've never had somebody be able to tell me when something sucks and when something's great. But she'll tell me a song is shit. 'This isn't your best work'."<br></p>
 </div>	    
<div class="mainimage"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed/rxfQhnkQvPw' frameborder='0' allowfullscreen></iframe></div></div>

    
        <div style="margin:30px; text-align:center;"><div class="maincopy" style="font-size:3em; text-align:center; line-height:1em;"><strong>"I wanted it to sound like Bruce Springsteen, and it sounded like High School Musical"</strong></div>
        <div class="maincopy" style="font-size:1.5em; padding-top:10px; text-align:center;">Will Gould</div></div>
        
            
        <div class="maincopy"><p>Picking through the bones of sixty songs in that graveyard, faint skeletons of promise began to reform in new shapes. Taking the stylistic change of 'Sex, Death & The Infinite Void' as a springboard, what became 'American Noir' leant even further into the hyper-theatrical Jim Steinman-esque style that Creeper had been residing in. "I originally wrote 'Midnight' and 'The Thorns Of Love' on the same day, on my shit little Argos keyboard," he explains. "But I couldn't get it right for ages. I wanted it to sound like Bruce Springsteen, and it sounded like High School Musical. So I abandoned it. I'm a really bad person for that; if it's not going the right way, then I fucking scrap the whole thing and move on. People get frustrated with me all the time." </p>
<p>Eventually, things began to slot into place, however, with Will's focus shifting more towards writing for Hannah Hermione. Continually, our conversation returns to just how impressive an artist, and how integral to Creeper, she is. It's obvious just how full of admiration Will is, and so the songs began to be based around her. "I remember asking Hannah, 'how smutty will you let me go with this song?'," he explains about 'Ghosts Over Calvary'. "And she was like 'do whatever you want to do'. That was great because if you let me off the lead, then I'll make you something amazing. Any time you have rules, it just sucks, you know?" </p>
<p>Names like his beloved David Bowie, Eric Clapton, Alice Cooper and Radar Love are dropped as influences and inspirations, a real 70s Classic Rock vibe running through all of 'American Noir', mountainous riffs rubbing shoulders nostalgically with romantic piano performances. In short, it's close to a perfectly formed mini-masterpiece and makes the perfect accompaniment to 'Sex, Death & The Infinite Void'. "'Damned And Doomed' is one of my favourite Creeper songs," he says of one of the new tracks. "I think it's some of our most accomplished work. It's so lavish and romantic and heroic, I think it's just beautiful, and I love it so much. And I don't even play on it! I have nothing to do with it other than writing it. I get so sick of my voice all the time…" He pauses briefly. "Which is funny because I'm talking at you so constantly right now. But yeah, I go crazy sometimes. I never wanted to be the singer; I never wanted to be the man up front. I just wanted to work and make things and have other people do them, and now I'm getting to do that a little bit more. And it's fun because Hannah is SO talented. Whereas when I sing, it's life and death and I'm gonna give you everything, but I'd NEVER listen to it!</p>
<p>His excitement at recording, and releasing, new music is infectious. "People need music right now; I've been saying that for the last year - whether it's Salem or Creeper or whatever," nods Will. "I know that a lot of the kids who come to see us do so because they feel lost in the world. I feel a debt somehow, a debt to our audience. And now, because of the global pandemic, I've now got a chance to colour in a bit more of this story. So it's lovely, we left our last story with a death scene, and we pick up here with another death scene. Only it's the most dramatic death scene in the world now." </p>
<p>You don't need to be religious to pick up on the overtones to Roe's story - a redemption story set in a world full of sinners, who get visited by a stranger from another land. Famously one of the fastest talkers in rock, when we get to this subject, Will finds another gear altogether. "It echoes the kind of Catholic guilt I have from growing up in a Catholic story," he agrees. "The strange boy who dies to save the town? Unfortunately, that sort of thing is deeply rooted in my being because I grew up reading the Bible. Which is funny considering some of the things I sing about these days… The thing about the Bible is, half the stories are such rubbish. They're not even good tales! You never get any pay-off; they forget to tell a story. I've gone off on a tangent; we're telling the story of Annabelle and how you deal with grief. How it comes and goes like a phantom in the night. So she's dealing with the loss of someone in a ridiculously religious tale which references the life of Jesus Christ…" He pauses again for a few milliseconds. "When I hear myself talking sometimes… Honestly, what the hell am I talking about? But yes, that's what we're doing. It's Jesus." At last, a decent ending to a Bible story.<br></p></div>
   
                
<div class="mainimage"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed/3GG_u4pdkQE' frameborder='0' allowfullscreen></iframe></div></div>

    
        <div style="margin:30px; text-align:center;"><div class="maincopy" style="font-size:3em; text-align:center; line-height:1em;">"Any time you have rules, it just sucks"</div>
        <div class="maincopy" style="font-size:1.5em; padding-top:10px; text-align:center;"><strong>Will Gould</strong></div></div>
        
            
        <div class="maincopy"><p>We chat for a while about 'endings', and it's here that Will drops another bombshell reminder that will drive a thousand daggers into a thousand Creeper-loving hearts. "With Creeper, there was a start date and an end date to the entire band. There's a point where the band actually STOPS, and it's not a stunt anymore," he promises, "And I've got all that mapped out. It's a finite thing. I went from working in a call centre and doing 'this' for fun, to it becoming my bread and butter. That's scary because what happens now is things will build to a conclusion. It's not soon, but at one point, this chapter will close. And after that, I've got to work out what I do next." </p>
<p>After their cover version of The Ramones' 'Pet Sematary', we ask whether that future holds any other horror movie soundtrack work - and for the first time in our chat, Will gets cagey over an upcoming project and the 1000 words-per-minute rate drops. "It's so funny you've asked me that, because I'm doing a song for a horror movie thing at the moment…" he admits, telling no more tales. "The funny thing is, as I've got so soft as I've gotten older. I'm so sensitive these days! When I see someone getting killed for no reason, it just makes me sad," he says. "I always say if we were horror movies, then Ian Miles is The Blair Witch Project, and I'm Beetlejuice. I like a punchline constantly. There's so much darkness in the world anyway. But… I could write a B-movie horror movie musical. Ed Wood, Rocky Horror, something like that. That's my dream!" </p>
<p>We let him get back to his Download preparations at this point, giddy at even the faintest prospect of Will Gould doing a Rocky Horror Picture Show-esque soundtrack - honestly, where do we sign, and how much do we have to donate to make this happen? The delicious promise of whatever comes next hangs over us still. Ghosts, ghouls, creatures of the night, we can't wait to see them come to life.&nbsp;</p>
<p><strong><em>Taken from the August issue of Upset.&nbsp;Creeper's EP 'American Noir' is out 30th July.</em></strong></p></div>
   
                

</div>    
<div style="width:100%; margin-bottom:-5px;"><img src="/images/cut1red.png" style="width:100%"></div>

<div class="yellowcutthrough" style="background-color:#ff0000; color:#ffffff;">
   <div class="wrapper">
      <div class="sectionindex">
         <div class="container-fluid">
            <div class="row">
               <div class="col-sm-4"><img src="https://www.upsetmagazine.com/images/article/Magazine-Images/August 2021/_portrait/Upset-August-2021-cover.jpg" href="https://www.upsetmagazine.com/images/article/Magazine-Images/August 2021/_portrait/Upset-August-2021-cover.jpg" alt="August 2021" style="max-width:100%;"></div>
               <div class="col-sm-8">
                  <div class="bigpadding30">
                     <div class="rectagdiv"><span class="rectag" style="font-size:0.8em; border-bottom: 10px solid #fff;">Grab this issue</span></div>
                     <h3 style="margin-bottom:10px; font-size:2.4em;line-height:1em; margin-top:0px;"><a href="https://www.upsetmagazine.com/magazine/august-2021" style="background:none; color:#fff;">August 2021</a></h3>
                     <span style="font-size:1.2em; line-height:1em;"><p>Featuring <strong>daine, jxdn, Creeper</strong> and more.</p></span>
                     <div style=" margin-bottom:10px;"><strong>Order a copy.</strong></div>
		<div id='product-component-d8cc20705d0'></div>
<script type="text/javascript">
/*<![CDATA[*/

(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }

  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }

  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'upsetmagazine.myshopify.com',
      apiKey: 'ab6fcdbf9b69bd42b86f16db88badc6e',
      appId: '6',
    });

    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('product', {
        id: [6575903801442],
        node: document.getElementById('product-component-d8cc20705d0'),
        moneyFormat: '%C2%A3%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "variantId": "all",
    "width": "240px",
    "contents": {
      "img": false,
      "imgWithCarousel": false,
      "title": false,
      "variantTitle": false,
      "price": false,
      "description": false,
      "buttonWithQuantity": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "text-align": "left",
        "@media (min-width: 601px)": {
          "max-width": "calc(25% - 20px)",
          "margin-left": "20px",
          "margin-bottom": "50px"
        }
      },
      "button": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        "border-radius": "0px",
        ":focus": {
          "background-color": "#1d1d1d"
        }
      }
    }
  },
  "cart": {
    "contents": {
      "button": true
    },
    "styles": {
      "button": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        "border-radius": "0px",
        ":focus": {
          "background-color": "#1d1d1d"
        }
      },
      "footer": {
        "background-color": "#ffffff"
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "variantTitle": false,
      "buttonWithQuantity": true,
      "button": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      },
      "button": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        "border-radius": "0px",
        ":focus": {
          "background-color": "#1d1d1d"
        }
      }
    }
  },
  "toggle": {
    "styles": {
      "toggle": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        ":focus": {
          "background-color": "#1d1d1d"
        }
      }
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  }
}
      });
    });
  }
})();
/*]]>*/
</script>
		<div style="font-size:0.7em; line-height:1em;margin-top:10px;"><em>Make sure you select the correct shipping location. If you select UK but enter a non-UK delivery address, your order will be refunded and cancelled.</em></div>
                  </div>
               </div>
            </div>
         </div>
      </div>
   </div>
</div>
		<div style="width:100%; margin-top:-5px;"><img src="/images/cutred.png" style="width:100%"></div>
<div class="wrapper">
    			<div style="padding-bottom:30px;"><div class="ad">
	<!-- 970 x 250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc196924 = window.plc196924 || 0;
document.write('<'+'div id="placement_196924_'+plc196924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167440, 196924, [970,250], 'placement_196924_'+opt.place, opt); }, opt: { place: plc196924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

			</div></div>  
<div class="sectionindex">
	<div class="container-fluid mobhide">
         <div class="row tih_yellow" style="background-color:#fff; border:10px solid #111;">
         	<div class="col-md-2 tih_row">
         		<img src="/images/needtoknow.png" style="width:95%">
         		<div class="tih_subheader">Everything going on in rock, right now.</div>
         	</div>
            			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/E/Enter-Shikari/_crop600x400/enter-shikari-jul21-TOM-MARTIN.jpg" alt="Enter Shikari have launched a new documentary mini-series">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Watch</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/enter-shikari-documentary-mini-series" style="background-color:transparent;">Enter Shikari have launched a new documentary mini-series 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/L/Lakes/_crop600x400/lakes-aug21.jpg" alt="Lakes: &quot;This time, it was like, there are no rules&quot;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Feature</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/features/lakes-interview-aug21" style="background-color:transparent;">Lakes: &quot;This time, it was like, there are no rules&quot; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/A/Against-The-Current/_crop600x400/against-the-current-jul21.jpg" alt="Against the Current are going to tour the UK next spring">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">On tour</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/against-the-current-tour-uk-2022" style="background-color:transparent;">Against the Current are going to tour the UK next spring 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/L/The Linda Lindas/_crop600x400/linda-lindas-jul21.jpg" alt="The Linda Lindas have dropped their new single &#039;Oh!&#039;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Listen</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/the-linda-lindas-single-oh" style="background-color:transparent;">The Linda Lindas have dropped their new single &#039;Oh!&#039; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/G/Grayscale/_crop600x400/GRAYSCALE-jul21.jpg" alt="Grayscale have announced their new album, &#039;UMBRA&#039;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Coming soon</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/grayscale-album-umbra" style="background-color:transparent;">Grayscale have announced their new album, &#039;UMBRA&#039; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
              </div>
    </div>
</div>
  
 </div>
	  
  <div class="wrapper"><div style="text-align:center; border-top:10px solid #111;margin-top:50px; padding-bottom:50px;">
<div style="text-align:center; letter-spacing: 5px;padding:10px; border-bottom:1px solid #111; font-weight:700; margin-bottom:30px; font-size:0.8em;"><a href="/contact/" style="color:#111; margin-right:15px; text-decoration:none;">CONTACT</a> <a href="/privacy/" style="color:#111; margin-right:15px; text-decoration:none;">PRIVACY</a> <a href="/advertise/" style="color:#111; margin-right:0px; text-decoration:none;">ADVERTISE</a></div><a href="http://www.welcometothebunker.com"><img src="/images/bunkerlogo.png" style="max-width:150px;margin-bottom:10px;"></a><br>  © 2018 The Bunker Publishing</div></div>
<script src="/js/jquery.magnific-popup.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60857358-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60857358-1');
</script>

<style>
.cc-revoke, .cc-window {
font-family: Calibre, Helvetica,Calibri,Arial,sans-serif; }
</style>
  <script src="https://www.upsetmagazine.com/cpresources/fc05e024/js/cookieconsent.min.js?v=1617964091"></script></body>
</html>