<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	            <title>cleopatrick: &quot;This album is a bummer&quot; | Upset</title>
        
	<link href="/css/style.css" rel="stylesheet">
	<link href="/css/columns.css" rel="stylesheet">
	<link href="/css/magnific-popup.css" rel="stylesheet" >
	<script src="/js/dork.js"></script>
	<link href="/css/mobhide.css" rel="stylesheet">
	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
	
			<meta name="description" content="The new album from cleopatrick does what it says on the tin - everyone agrees, one half of the duo, Luke Gruntz explains.
">
	<meta property="og:description" content="The new album from cleopatrick does what it says on the tin - everyone agrees, one half of the duo, Luke Gruntz explains.
" />
	<meta property="og:image" content="https://www.upsetmagazine.com/images/article/Artist-Images/C/cleopatrick/cleopatrick-mar21.jpg" />
	<meta property="og:site_name" content="Upset" />
	<meta property="og:title" content="cleopatrick: &quot;This album is a bummer&quot;" />
	<meta property="og:type" content="website" />
	<meta property="og:url" content="https://www.upsetmagazine.com/features/cleopatrick-interview-jul21" />
	
	<meta name="twitter:card" content="summary" /> 
	<meta name="twitter:url" content="https://www.upsetmagazine.com/features/cleopatrick-interview-jul21" /> 
	<meta name="twitter:title" content="cleopatrick: &quot;This album is a bummer&quot;" /> 
	<meta name="twitter:description" content="The new album from cleopatrick does what it says on the tin - everyone agrees, one half of the duo, Luke Gruntz explains.
" /> 
	<meta name="twitter:image:src" content="https://www.upsetmagazine.com/images/article/Artist-Images/C/cleopatrick/cleopatrick-mar21.jpg" /> 		
	<link rel="canonical" href="https://www.upsetmagazine.com/features/cleopatrick-interview-jul21" />
	
	<meta name="twitter:site" content="upsetmagazine" />
	<meta property="twitter:account_id" content="3093013045" />
	

	<link rel="shortcut icon" href="/images/upsetlogo_2018_favd.png" />
	<link rel="alternate" type="application/rss+xml" title="Upset" href="/feed.rss" />
  <script>
                window.addEventListener("load", function(){
                window.cookieconsent.initialise({
                  "palette": {
                    "popup": {
                      "background": "#000000",
                      "text": "#ffffff"
                    },
                    "button": {
                      "background":  "block" === "wire" ? "transparent" :  "#f1d600",
                      "text": "block" === "wire" ? "#f1d600" : "#000000",
                      "border":  "block" === "wire" ? "#f1d600" : undefined
                    }
                  },
                  "position": "bottom" === "toppush" ? "top" : "bottom",
                  "static": "bottom" === "toppush",
                  "theme": "block",
                  "content": {
                    "message": "This website uses cookies to ensure you get the best experience on our website.&nbsp;",
                    "dismiss": "Got it!",
                    "link": "Learn More",
                    "href": "http://cookiesandyou.com/"
                  }
                })});
              </script><link href="https://www.upsetmagazine.com/cpresources/fc05e024/css/cookieconsent.min.css?v=1617964091" rel="stylesheet"></head>
  <body>
	  
	  <header>
		  <div class="leaderboard">
		  	<div class="ad">
				<!-- 970 x 250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc196924 = window.plc196924 || 0;
document.write('<'+'div id="placement_196924_'+plc196924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167440, 196924, [970,250], 'placement_196924_'+opt.place, opt); }, opt: { place: plc196924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
			</div>
		  </div>
		  
		  <div id="header" style="background-color:#111; border-bottom: 0px dashed #fff; border-top: 1px dashed #fff; color:#fff;"><div class="topwrapper">
		  <div style="float:left; width:400px; display:inline-block;">
		  <form action="https://www.upsetmagazine.com/search/results">    <input autocomplete="off" type="search" name="q" class="searchbox" style="background-color:#111; color:#fff; border-bottom:#fff 1px solid; -webkit-appearance: none;">
    <input type="submit" value="Search" class="searchbutton"  style="background-color:#111; color:#fff;">
</form></div> 

<div class="subtext" style="font-weight:400; text-transform:uppercase; letter-spacing:2px; font-size:14px;">Disrupt the noise</div>
<div style="clear:both"></div>		  
		 </div>
		 <div id="moblogo" style="text-align:center;">
		  	<a href="/"><img src="/images/upsetlogo_2018_d.png" style="max-height:90px;padding-top:25px;"></a>
		  </div>
		 <div class="navwrapper"><a href="#" onclick="toggle_visibility('navbar');"><img src="/images/menuicon.png" style="max-width:32px; float:right;"></a></div></div>
		  
		  <div id="logo"  style="text-align:center;">
		  	<a href="/"><img src="/images/upsetlogo_2018_d.png" style="max-height:115px;padding-top:18px;"></a>
		  </div>
		  
		  		  <div id="subheader" style="background-color:#111; color:#fff; border-bottom:1px dashed #fff;">
					  <div class="wrapper">
							<div id="subheader_left" style="padding-bottom:16px;">
							<div style="border:5px solid #fff; color:#fff; padding:15px; height:75px; width:250px;"><span style="font-size:20px"><a href="/magazine/subscribe" style="color:#fff;">Subscribe to Upset</a></span><br>Get Upset delivered direct to your door anywhere on the planet, every month. <a href="/magazine/subscribe" style="color:#fff;">Get more info here.</a></div>

							</div>
							
							
							         <div id="subheader_right">
								<div class="subheader_right_copy">
									<div class="subheader_tagdiv"><span class="subheader_tag" style="border-bottom: 5px solid #fff;">In the mag...</span></div>
									<span class="subheader_head">Featuring <strong>AFI, DE'WAYNE, Beartooth, Pom Pom Squad</strong> and more.</span><br/>
									<a href="https://www.upsetmagazine.com/magazine/july-2021" style="color:#fff; background-color: transparent;">Order a copy</a>
								</div>
								<a href="https://www.upsetmagazine.com/magazine/july-2021" alt="This month's magazine"><img src="https://www.upsetmagazine.com/images/article/Magazine-Images/July 2021/Upset-July-2021-cover-top.jpg" style="width:150px; max-width: 150px; float:right; padding-left:20px;" alt="July 2021"></a>
							</div>
            							
							
							
					  		
					  </div>
</div>
		  <div class=" mobhide navpad" id="navbar" style="text-align:center;background-color:#111; color:#fff;"><div style="text-align:center; letter-spacing: 3px;padding:10px 10px 15px 10px;font-weight:400; font-size:16px; background-color:#111; color:#fff;"><a href="/news/" style="color:#fff; margin-right:15px; text-decoration:none;">NEWS</a> <a href="/features/" style="color:#fff; margin-right:15px; text-decoration:none;">FEATURES</a> <a href="/photos/" style="color:#fff; margin-right:15px; text-decoration:none;">PHOTOS</a> <a href="/reviews/" style="color:#fff; margin-right:15px; text-decoration:none; text-decoration:none;border-right:1px solid #fff;padding-right:15px;">REVIEWS</a> <a href="/magazine/" style="color:#fff; margin-right:15px; text-decoration:none;border-right:1px solid #fff;padding-right:15px;">MAGAZINE</a> <a href="/buy/" style="color:#fff; margin-right:0px; text-decoration:none;">BUY</a></div>
		  </div>
		<div style="width:100%; margin-top:-5px;"><img src="/images/cut.png" style="width:100%"></div>	
  
	  </header>	
<div class="wrapper">
	<div class="tagdiv"><span class="tag" style="border-bottom: 10px solid #ff0000;">Feature</span></div>
		<h1>cleopatrick: &quot;This album is a bummer&quot;</h1>
		<div class="standfirst">The new album from cleopatrick does what it says on the tin - everyone agrees, one half of the duo, Luke Gruntz explains.
</div>
		

		
		<div style="border-top: 1px dashed #111;padding-top:5px; margin-top:10px;border-bottom: 1px dashed #111;padding-bottom:5px;"><span style="padding-right:10px"><strong>Published:</strong> 11:11 am, June 22, 2021</span>		
				
		</div>
		
		<div class="mainimage" style="position: relative; top: 0; left: 0;"><img src="https://www.upsetmagazine.com/images/article/Artist-Images/C/cleopatrick/_crop1500x1000/cleopatrick-mar21.jpg" href="https://www.upsetmagazine.com/images/article/Artist-Images/C/cleopatrick/_crop1500x1000/cleopatrick-mar21.jpg" alt="cleopatrick: &quot;This album is a bummer&quot;" class="gallery-item" style="position: relative; top: 0; left: 0; z-index:1; cursor: pointer;"><img style="width:18px; position: absolute; bottom:20px; right:10px; z-index:3;" src="/dork/images/zoom.png"></div>

<div class="maincopy">
		
    <div class="mpu mobhide">
<!-- MPU [iframenojs] -->
<iframe src="https://servedbyadbutler.com/adserve/;ID=167440;size=300x250;setID=251619;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe>
</div><p>Canadian duo cleopatrick - Luke Gruntz (guitar/vocals) and Ian Fraser (drums) - are an ambitious duo, throwing themselves into every aspect of making and putting out an album. Released via their own label Nowhere Special Recordings, their debut record 'BUMMER' is a lesson in chucking out the rulebook and forging your own path.<br><strong><br>Hi Luke, how's it going? What are you up to today?</strong><br>Things are going well - thanks for asking. I've been chilling pretty hard today. Making some music and watching videos about space. A typical day in lockdown for me.<strong><br><br>Congrats on reaching your debut album, how exciting. Has it been a long road to this point? How are you feeling about it all?</strong><br>Thank you. It has definitely been a long road. The debut album has been a distant goal for Ian and I since we started this band out of high school. Sitting here today with it all done and set to be released, it's almost hard to believe it's real. I'm<strong><br><br>Can you tell us a bit about growing up together? Were you good influences on each other? Did you get into many scrapes?</strong><br>In my mind, Ian and I were great influences on one another. Growing up in a small Canadian town, I think a lot of young boys feel a certain gravitational pull towards being that macho, hockey guy type. It's kind of impossible to resist — but Ian and I thankfully didn't have much trouble staying ourselves. I think we have our friendship to thank for that. This relationship gave us a safe space to stay timid and weird. We never really got into any scrapes for that same reason.<strong><br><br>At what point did you decide to try making music, was it easy to get into? Were you on the same page from the beginning?</strong><br>Ian and I have been making music together since we were 8 years old. It's always happened very naturally - almost unconsciously. It was just something we loved doing. Shortly after we graduated high school, we started cleopatrick, and decided we were going to have a go at being a "real band" - whatever that meant!<strong><br><br>Has doing the band together changed the dynamic of your friendship?</strong><br>Not at first, but as the band has grown and more responsibility has come with it, I think Ian and I have had less time to just hangout. There's always some goal or deadline or project with the band that we have to work at rather than sit on a couch together and play video games. But then again - I think we both feel that making music together is the ultimate form of hanging out. So we've got no complaints. <strong><br></strong></p>
 </div>	    
<div class="mainimage"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed/QWnV4wo3zNQ' frameborder='0' allowfullscreen></iframe></div></div>

    
        <div class="maincopy"><p><strong>Did you have any specific ideas for what you wanted to put across with your first ever album? </strong><br>This album was meant to capture the energy of our live show. It's intense, raw, and honest. We took a very hands-on approach with this whole project. This album was produced in a basement, by us and our friend Jig Dubé. This gave us an incredible level of control over the outcome of these recordings. We spent full days tweaking drum sounds until they had that perfect balance between distortion and natural resonance. Countless hours running signals through different pieces of gear trying to carve out an identity for each track that truly felt like us. <strong><br><br>What was the timeline like for writing and recording, did you experience much upheaval during lockdowns and such?</strong><br>We were originally supposed to track this album in April of 2020 - but as the first lockdown hit, we were forced (like so many others) to scrap those plans and wait out the situation. This gave us a bunch of extra time to hyper-analyse the songs we had and bring together a handful of new ideas that now make up some of the best moments on the album.<strong><br><br>Do you find yourselves wanting to listen to or create different music during periods of upheaval or stress?</strong><br>Definitely. Other than working on the album tunes, I didn't play much guitar at all throughout the first lockdowns. Instead, I found a lot of peace in making beats and writing weird little songs. It was one of the first times since before cleopatrick that I was writing music with no plan for anyone to hear it. It was kind of awesome.<strong><br><br>How long did you spend deliberating over the title before ending up with 'BUMMER'?</strong><br>This record had a working title since before there were even any songs written for it. That title stuck around throughout the entire recording process, and into the mixing stages. But as our work on the project began to wrap up, I was able to sit back and actually listen to the recordings as they are today, and realised that it had grown into something far different than what I had originally pictured. The name 'BUMMER' popped into my head almost instantly. I shared it with Ian and some friends, and they all agreed that 'BUMMER' just felt right. This album is a bummer.<strong><br><br>You're releasing on your own label, nowhere special recordings - what's the process like there? are you doing much of the hands-on stuff yourselves?</strong><br>The process of releasing this debut album through our own label has been awesome. We have a really great team of people around us that totally understand what we are going for. I think that Ian and I thrive when we are granted this level of control and responsibility. Nowhere Special Recordings was actually a thing I originally started after high school - we called it a label, although it really wasn't that at all. Ian and I would use it to promote DIY shows in Cobourg. It's kind of surreal for it to be a real thing now.<strong><br><br>Have you started thinking about your next steps yet?</strong><br>The next step is a lot of touring…<strong><em><br><br>Taken from the July issue of Upset. cleopatrick's album 'BUMMER' is out now.</em></strong></p></div>
   
                

</div>    
<div style="width:100%; margin-bottom:-5px;"><img src="/images/cut1red.png" style="width:100%"></div>

<div class="yellowcutthrough" style="background-color:#ff0000; color:#ffffff;">
   <div class="wrapper">
      <div class="sectionindex">
         <div class="container-fluid">
            <div class="row">
               <div class="col-sm-4"><img src="https://www.upsetmagazine.com/images/article/Magazine-Images/July 2021/_portrait/Upset-July-2021-cover.jpg" href="https://www.upsetmagazine.com/images/article/Magazine-Images/July 2021/_portrait/Upset-July-2021-cover.jpg" alt="July 2021" style="max-width:100%;"></div>
               <div class="col-sm-8">
                  <div class="bigpadding30">
                     <div class="rectagdiv"><span class="rectag" style="font-size:0.8em; border-bottom: 10px solid #fff;">Grab this issue</span></div>
                     <h3 style="margin-bottom:10px; font-size:2.4em;line-height:1em; margin-top:0px;"><a href="https://www.upsetmagazine.com/magazine/july-2021" style="background:none; color:#fff;">July 2021</a></h3>
                     <span style="font-size:1.2em; line-height:1em;"><p>Featuring <strong>AFI, DE'WAYNE, Beartooth, Pom Pom Squad</strong>&nbsp;and more.</p></span>
                     <div style=" margin-bottom:10px;"><strong>Order a copy.</strong></div>
		<div id='product-component-d8cc20705d0'></div>
<script type="text/javascript">
/*<![CDATA[*/

(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }

  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }

  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'upsetmagazine.myshopify.com',
      apiKey: 'ab6fcdbf9b69bd42b86f16db88badc6e',
      appId: '6',
    });

    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('product', {
        id: [6567082000482],
        node: document.getElementById('product-component-d8cc20705d0'),
        moneyFormat: '%C2%A3%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "variantId": "all",
    "width": "240px",
    "contents": {
      "img": false,
      "imgWithCarousel": false,
      "title": false,
      "variantTitle": false,
      "price": false,
      "description": false,
      "buttonWithQuantity": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "text-align": "left",
        "@media (min-width: 601px)": {
          "max-width": "calc(25% - 20px)",
          "margin-left": "20px",
          "margin-bottom": "50px"
        }
      },
      "button": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        "border-radius": "0px",
        ":focus": {
          "background-color": "#1d1d1d"
        }
      }
    }
  },
  "cart": {
    "contents": {
      "button": true
    },
    "styles": {
      "button": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        "border-radius": "0px",
        ":focus": {
          "background-color": "#1d1d1d"
        }
      },
      "footer": {
        "background-color": "#ffffff"
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "variantTitle": false,
      "buttonWithQuantity": true,
      "button": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      },
      "button": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        "border-radius": "0px",
        ":focus": {
          "background-color": "#1d1d1d"
        }
      }
    }
  },
  "toggle": {
    "styles": {
      "toggle": {
        "background-color": "#111111",
        ":hover": {
          "background-color": "#1d1d1d"
        },
        ":focus": {
          "background-color": "#1d1d1d"
        }
      }
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  }
}
      });
    });
  }
})();
/*]]>*/
</script>
		<div style="font-size:0.7em; line-height:1em;margin-top:10px;"><em>Make sure you select the correct shipping location. If you select UK but enter a non-UK delivery address, your order will be refunded and cancelled.</em></div>
                  </div>
               </div>
            </div>
         </div>
      </div>
   </div>
</div>
		<div style="width:100%; margin-top:-5px;"><img src="/images/cutred.png" style="width:100%"></div>
<div class="wrapper">
    			<div style="padding-bottom:30px;"><div class="ad">
	<!-- 970 x 250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc196924 = window.plc196924 || 0;
document.write('<'+'div id="placement_196924_'+plc196924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167440, 196924, [970,250], 'placement_196924_'+opt.place, opt); }, opt: { place: plc196924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

			</div></div>  
<div class="sectionindex">
	<div class="container-fluid mobhide">
         <div class="row tih_yellow" style="background-color:#fff; border:10px solid #111;">
         	<div class="col-md-2 tih_row">
         		<img src="/images/needtoknow.png" style="width:95%">
         		<div class="tih_subheader">Everything going on in rock, right now.</div>
         	</div>
            			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/R/Real-Friends/_crop600x400/real-friends-Credit_Danielle-Parsons.jpg" alt="Real Friends have inked a new record deal, and shared two singles">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Listen</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/real-friends-pure-noise" style="background-color:transparent;">Real Friends have inked a new record deal, and shared two singles 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/S/Scalping/_crop600x400/SCALPING-Credit-Jamie-Harding-and-Matthew-Sterling-of-we-are-jam-apr21.jpg" alt="Scalping: &quot;There&#039;s no message or agenda; it&#039;s purely about how it makes you feel&quot;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Feature</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/features/scalping-interview-jul21" style="background-color:transparent;">Scalping: &quot;There&#039;s no message or agenda; it&#039;s purely about how it makes you feel&quot; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/L/Loathe/_crop600x400/Loathe-mar20.jpg" alt="Slam Dunk has announced a bunch more bands for this year&#039;s event">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Festivals</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/slam-dunk-has-announced-a-bunch-more-bands-for-this-years-event" style="background-color:transparent;">Slam Dunk has announced a bunch more bands for this year&#039;s event 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/H/Hacktivist/_crop600x400/hacktivist-jun21.jpg" alt="Here&#039;s everything you need to know about Hacktivist&#039;s new album, &#039;Hyperdialect&#039;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Feature</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/features/everything-you-need-to-know-about-hacktivists-new-album-hyperdialect" style="background-color:transparent;">Here&#039;s everything you need to know about Hacktivist&#039;s new album, &#039;Hyperdialect&#039; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
        			<div class="col-md-2">
               <div class="tih_rowpadding">
                  <div class="recimage">
                  	                  	<img src="https://www.upsetmagazine.com/images/article/Artist-Images/D/DE’WAYNE/_crop600x400/dewayne-may21.jpg" alt="De’Wayne has shared a video for debut album cut, &#039;Super 8&#039;">
                  	                </div>
                <div>
                  <div class="rectagdiv">
                    					<span class="rectag tih_tag">Watch</span>
                                    	  </div>
                  <h3 class="tih_h3"><a href="https://www.upsetmagazine.com/news/dewayne-has-shared-a-video-for-debut-album-cut-super-8" style="background-color:transparent;">De’Wayne has shared a video for debut album cut, &#039;Super 8&#039; 
<br/><strong>More &raquo;</strong></a></h3>
				  				                  </div>
            </div>
        	</div>
              </div>
    </div>
</div>
  
 </div>
	  
  <div class="wrapper"><div style="text-align:center; border-top:10px solid #111;margin-top:50px; padding-bottom:50px;">
<div style="text-align:center; letter-spacing: 5px;padding:10px; border-bottom:1px solid #111; font-weight:700; margin-bottom:30px; font-size:0.8em;"><a href="/contact/" style="color:#111; margin-right:15px; text-decoration:none;">CONTACT</a> <a href="/privacy/" style="color:#111; margin-right:15px; text-decoration:none;">PRIVACY</a> <a href="/advertise/" style="color:#111; margin-right:0px; text-decoration:none;">ADVERTISE</a></div><a href="http://www.welcometothebunker.com"><img src="/images/bunkerlogo.png" style="max-width:150px;margin-bottom:10px;"></a><br>  © 2018 The Bunker Publishing</div></div>
<script src="/js/jquery.magnific-popup.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60857358-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60857358-1');
</script>

<style>
.cc-revoke, .cc-window {
font-family: Calibre, Helvetica,Calibri,Arial,sans-serif; }
</style>
  <script src="https://www.upsetmagazine.com/cpresources/fc05e024/js/cookieconsent.min.js?v=1617964091"></script></body>
</html>